Bug 805380 - RFE: Allow a topic to act as a section
RFE: Allow a topic to act as a section
Status: CLOSED DUPLICATE of bug 799924
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
1.x
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Lee Newson
:
: 928227 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 00:40 EDT by Joshua Wulf
Modified: 2014-10-19 19:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-05 20:00:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-03-21 00:40:15 EDT
Topics are currently implemented as Docbook sections.

In a book output, a book section might contain only a single topic. In this case you have to wrap the topic in a Book Section, so you end up with something like:

Section: Connection Options
  Connection Options [N, Reference]

Maybe we could make it valid to do something like this:

Section: Connection Options [N, Reference]

Thoughts?
Comment 1 Lee Newson 2012-03-21 00:57:41 EDT
*** Bug 799924 has been marked as a duplicate of this bug. ***
Comment 2 Lee Newson 2012-03-21 03:24:11 EDT
*** Bug 799924 has been marked as a duplicate of this bug. ***
Comment 3 Lee Newson 2013-03-27 18:44:30 EDT
*** Bug 928227 has been marked as a duplicate of this bug. ***
Comment 4 Lee Newson 2013-05-05 20:00:27 EDT
Marking this as a Duplicate as upon looking into implementation, what Josh thought Bug #799924 meant has no real purpose and I meant it to have this functionality when creating it. However it contains most of the details required to implement this RFE, so that's why I'm marking this as the duplicate.

*** This bug has been marked as a duplicate of bug 799924 ***

Note You need to log in before you can comment on or make changes to this bug.