Bug 805428 - Anaconda crash after non-english language selection
Anaconda crash after non-english language selection
Status: CLOSED DUPLICATE of bug 804817
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 05:38 EDT by Filip Skola
Modified: 2016-05-05 00:40 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 10:36:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback (122.72 KB, text/plain)
2012-03-21 11:38 EDT, Filip Skola
no flags Details

  None (edit)
Description Filip Skola 2012-03-21 05:38:41 EDT
Description of problem:
After selection of another language anaconda crashes (or behaves strange).


Version-Release number of selected component (if applicable):
Fedora 17 Beta TC2


How reproducible:
always (tested in KVM)


Steps to Reproduce:
1. Select another language then English
2. Click Next
  

Additional info:
Tested crashes after selection of Czech, Spanish, Bulgarian, Ukrainian.

When English was selected, clicked next and than clicked back button, I was able to choose another language and rest of the installation seemed to go on well.

When I chose German, the crash occurred after clicking the back button in the keyboard selection window.


Clicking on Save button in anaconda crash window resulted in a blank screen.
Comment 1 Filip Skola 2012-03-21 05:44:12 EDT
Tested with DVD and netinst ISOs.
Comment 2 Chris Lumens 2012-03-21 11:01:07 EDT
Is your traceback the same as the one in bug 804817?
Comment 3 Filip Skola 2012-03-21 11:38:17 EDT
Created attachment 571747 [details]
anaconda traceback
Comment 4 Chris Lumens 2012-03-22 10:36:30 EDT
Marking as a dup even though it's not strictly the same traceback.  I believe there's some underlying issue regarding the anaconda environment leading to several similar tracebacks.

*** This bug has been marked as a duplicate of bug 804817 ***

Note You need to log in before you can comment on or make changes to this bug.