Bug 805492 - [abrt] notification-daemon-0.5.0-1.el6: g_type_check_instance_cast: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] notification-daemon-0.5.0-1.el6: g_type_check_instance_cast: Process /...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: notification-daemon (Show other bugs)
6.3
x86_64 Unspecified
medium Severity medium
: beta
: 6.3
Assigned To: Florian Müllner
Desktop QE
abrt_hash:50e33e6100d574260267f2c011f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 09:14 EDT by David Jaša
Modified: 2017-12-06 07:34 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 701165
Environment:
Last Closed: 2017-12-06 07:34:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Jaša 2012-03-21 09:14:50 EDT
I encountered it in RHEL 6, thus cloning fedora bug to RHEL.

Package version:
notification-daemon-0.5.0-1.el6.x86_64

+++ This bug was initially created as a clone of Bug #701165 +++

abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 25616 bytes
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
Attached file: coredump, 14684160 bytes
crash_function: g_type_check_instance_cast
executable: /usr/libexec/notification-daemon
kernel: 2.6.35.12-88.fc14.x86_64
package: notification-daemon-0.5.0-1.fc14
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1304266443
uid: 1000

How to reproduce
-----
1. no idea
2.
3.

--- Additional comment from fedora-bugs@cryptobitch.de on 2011-05-01 20:36:39 CEST ---

Created attachment 496100 [details]
File: backtrace

--- Additional comment from shnurapet@fedoraproject.org on 2011-05-06 17:07:45 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
.

--- Additional comment from jameshusby@gmail.com on 2011-05-16 22:14:50 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. random crash
2.
3.

--- Additional comment from matt@truch.net on 2011-05-17 21:04:10 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Unplug USB mouse, AC adaptor, and external monitor.  It is unclear to me which one caused this.  Certainly only happens some of the time.

--- Additional comment from maj.linux@gmail.com on 2011-05-19 02:27:37 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Turned on wifi hardware switch on Lenovo IdeaPad Y550
2.
3.

--- Additional comment from maj.linux@gmail.com on 2011-05-21 14:31:34 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Unplugged ethernet from laptop.
2. Started firing up applications.
3.

--- Additional comment from fedora-bugs@cryptobitch.de on 2011-05-24 22:40:26 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. dunno
2.
3.

--- Additional comment from rjirovsky@gmail.com on 2011-05-30 17:31:32 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I don't know.
2.
3.

--- Additional comment from jameshusby@gmail.com on 2011-06-06 16:46:25 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. unknown
2.
3.

--- Additional comment from fedora-bugs@cryptobitch.de on 2011-06-17 14:15:36 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. dunno
2.
3.

--- Additional comment from fedora-bugs@cryptobitch.de on 2011-06-21 22:10:19 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. dunno
2.
3.

--- Additional comment from fedora-bugs@cryptobitch.de on 2011-07-09 19:44:22 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. *shrug* dunno
2.
3.

--- Additional comment from fedora-bugs@cryptobitch.de on 2011-08-02 10:37:32 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. don't know actually
2.
3.

--- Additional comment from fedora-bugs@cryptobitch.de on 2011-10-05 01:59:24 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. ?
2.
3.

--- Additional comment from afsar-servis@yandex.ru on 2011-10-11 19:39:15 CEST ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.run
2.
3.

--- Additional comment from patrick.guio@gmail.com on 2012-02-06 11:04:06 CET ---

Package: notification-daemon-0.5.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. starting gnome session
2.
3.

--- Additional comment from djasa@redhat.com on 2012-03-21 14:10:47 CET ---

No specific reproducer. I've just logged to wi-fi network in addition to wired one and then I've taken the laptop off the dock.

backtrace_rating: 4
Package: notification-daemon-0.5.0-1.el6
OS Release: Red Hat Enterprise Linux Workstation release 6.3 Beta (Santiago)

--- Additional comment from djasa@redhat.com on 2012-03-21 14:10:53 CET ---

Created attachment 571708 [details]
File: backtrace
Comment 1 Suzanne Yeghiayan 2012-03-21 16:16:14 EDT
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.
Comment 2 RHEL Product and Program Management 2012-09-07 01:21:39 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Jan Kurik 2017-12-06 07:34:48 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.