Bug 805511 - Rpmdiff failure(s) for build vdsm-hook-floppyinject-1.0-6.el6
Rpmdiff failure(s) for build vdsm-hook-floppyinject-1.0-6.el6
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: vdsm-hook-floppyinject (Show other bugs)
1.0.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Michal Fojtik
Martin Kočí
:
: 805509 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 09:59 EDT by John Eckersberg
Modified: 2012-05-15 14:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 14:45:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Michal Fojtik 2012-03-22 09:44:09 EDT
The issue with wrong vendor and empty debuginfo should be fixed in latest build:

vdsm-hook-floppyinject-1.0-7.el6.src.rpm
Comment 3 Michal Fojtik 2012-03-22 12:18:42 EDT
*** Bug 805509 has been marked as a duplicate of this bug. ***
Comment 4 wes hayutin 2012-03-30 09:37:44 EDT
Need to fix the vendor in this RPM.. fails_qa
Comment 5 Martin Kočí 2012-03-30 09:52:06 EDT
maybe this is not the best place to ask, but why we are opening bugs for RPMDiff failures if we can handle/monitor everything in Errata Tool ?
Comment 7 errata-xmlrpc 2012-05-15 14:45:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0669.html

Note You need to log in before you can comment on or make changes to this bug.