Bug 805528 - Power-Manager crashes during suspend cycles
Power-Manager crashes during suspend cycles
Status: CLOSED DUPLICATE of bug 806600
Product: Fedora
Classification: Fedora
Component: xfce4-power-manager (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 10:15 EDT by Matthias Runge
Modified: 2012-03-25 06:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-25 06:27:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2012-03-21 10:15:44 EDT
Description of problem:

xfce4-power-manager crashes during wake up after suspend to ram.

Version-Release number of selected component (if applicable):
xfce4-power-manager-1.0.10-3.fc17.i686

How reproducible:
90%

Steps to Reproduce:
1. boot system, log in
2. suspend to ram 
3. wake up -> xfce4-power-manager dead

Syslog:
Mar 21 16:03:25 sofja kernel: [  184.731363] xfce4-power-man[1810]: segfault at 
aaaaaaca ip 08054899 sp bfb1b060 error 4 in xfce4-power-manager[8048000+24000]



Additional info:

I think, plugging in power cord during suspend may be necessary to produce this crash. I'll evaluate this-
Comment 1 Christoph Wickert 2012-03-25 05:20:12 EDT
I have upgraded to F17 and I can confirm the problem.
Comment 2 Matthias Runge 2012-03-25 05:25:24 EDT
I was never able to reproduce, just by plugging in and removing power cord when system is powered up.
Comment 3 Christoph Wickert 2012-03-25 06:27:39 EDT
I managed to get a backtrace in bug 806600

*** This bug has been marked as a duplicate of bug 806600 ***

Note You need to log in before you can comment on or make changes to this bug.