Bug 805575 - Image Import text did not get changed through out wrkflow
Image Import text did not get changed through out wrkflow
Status: CLOSED DUPLICATE of bug 802830
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
https://qeblade30.rhq.lab.eng.bos.red...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 11:50 EDT by wes hayutin
Modified: 2012-05-01 11:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 10:53:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2012-03-21 11:50:50 EDT
Description of problem:

page displays:
Provider Account
Component Outline ID
Component Outline Name


Should be:

Provider Account
Image ID
Image Name
Comment 1 Hugh Brock 2012-03-23 10:53:17 EDT

*** This bug has been marked as a duplicate of bug 802830 ***

Note You need to log in before you can comment on or make changes to this bug.