Bug 805618 - Ability to expand and collapse poll on community site
Ability to expand and collapse poll on community site
Status: CLOSED WONTFIX
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 13:15 EDT by Sumitha Nathan
Modified: 2015-05-14 21:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-21 10:11:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sumitha Nathan 2012-03-21 13:15:24 EDT
Description of problem:
On the poll on the Nav bar, would be great to have it collapse and expand so that it doesn't take up so much space.

Once I vote in the poll, it shows me the results and I can't collapse it again and it takes up all this space 





Additional info:

clayton: snathan_: hylke's visuals had a more compact poll representation that we can look at
Comment 1 Clayton Coleman 2012-06-21 10:11:49 EDT
I'm going to close this because we removed other stuff from the left nav (so there's less crap) and we need to handle this as part of a story in a future sprint.

Note You need to log in before you can comment on or make changes to this bug.