Bug 805619 - AppForms? pretty sure is an old term
AppForms? pretty sure is an old term
Status: CLOSED WONTFIX
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lana Brindley
wes hayutin
http://documentation-stage.bne.redhat...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 13:16 EDT by wes hayutin
Modified: 2013-10-23 19:27 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 20:22:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2012-03-21 13:16:35 EDT
Description of problem:

2.2. Building Cloud Applications: AppForms
Cloud applications are called AppForms in the CloudForms system because they represent the form of applications. The CloudForms system automatically builds AppForms into the specific formats re

cc Andy Smith to verify
Comment 1 Dan Macpherson 2012-03-21 20:22:08 EDT
Yep, pretty sure it's an old term too. I think that it was also used in the Eval Guide only and won't be released as part of the BETA-6 doc suite.

Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.