Bug 80565 - RH 8.0 hangs when booting from CD on K7VMM motherboard
Summary: RH 8.0 hangs when booting from CD on K7VMM motherboard
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 8.0
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-27 23:07 UTC by Steve Sapovits
Modified: 2007-04-18 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-05 13:34:57 UTC


Attachments (Terms of Use)

Description Steve Sapovits 2002-12-27 23:07:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
When upgrading from RH 7.3 to RH 8.0, the installer hangs when booting from the
CDROM.  The last message is:

ESR value before enabling: 00000002

7.3 installed without incident (except that the Rhine VIA NIC on the
K7VMM does not work -- reported elsewhere).

There are various posts in newsgroups and mailing lists regarding this
AMD motherboard hang with the newer (2.4.18/2.4.19) kernels.  Some suggest that
the problem is related to APIC support in the BIOS.  My AMBIOS has no APIC
settings.  I tried booting with "noapic", "apic",
explicit RAM settings, "noprobe", etc. -- all with the same results.
I also tried all these in "text" mode install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RH 8.0 boot CD
2.Reboot computer
3.
    

Actual Results:  Boot hangs with last message:

ESR value before enabling: 00000002

Expected Results:  Should have booted into installation program

Additional info:

Comment 1 Steve Sapovits 2002-12-29 15:34:10 UTC
I also tried the 'phoebe' beta and got the same results.

Comment 2 John Hall 2003-02-14 19:33:59 UTC
This is a duplicate of bug 76542.  A workaround to build a new install CD 1 has
been posted there.  Also, ECS posted a BIOS update for the K7VMM+ Rev.3.1
motherboard at http://www.ecsusa.com/downloads/k7vmm_plus.html which "Fixed
install Linux OS fail."  If you have this motherboard revision, give it a try. 
(Has anyone tried installing this BIOS patch on a K7VMM Rev.1.2 board?)

Comment 3 Alan Cox 2003-06-05 13:34:57 UTC
Local apic is no longer used as it breaks a ton of stuff 



Note You need to log in before you can comment on or make changes to this bug.