This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 805695 - shadow-utils update attempt results in "Transaction Check Error"
shadow-utils update attempt results in "Transaction Check Error"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: shadow-utils (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-21 16:28 EDT by Michal Jaegermann
Modified: 2013-01-11 03:59 EST (History)
3 users (show)

See Also:
Fixed In Version: man-pages-pl-0.3-2.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-11 03:59:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2012-03-21 16:28:07 EDT
Description of problem:

An attempt to update to shadow-utils-4.1.5-1.fc18 ends up with

Transaction Check Error:
  file /usr/share/man/pl/man3/shadow.3.gz from install of
  shadow-utils-2:4.1.5-1.fc18.x86_64 conflicts with file from package
  man-pages-pl-0.24-13.fc17.noarch

Quite possibly there are conflicts with other language specific man-pages... packages which I do not have installed.  Who should really "own" that page?  Apart of man3/shadow.3 man-pages-pl-0.24-13.fc17 provides additional 828 manpages.

Version-Release number of selected component (if applicable):
shadow-utils-4.1.5-1.fc18
Comment 1 Tomas Mraz 2013-01-11 03:59:16 EST
I suppose that the man page in the specific package should be preferred over the generic man-pages-language package.

This seems to be fixed by man-pages-pl-0.3-2.fc18 package.

Note You need to log in before you can comment on or make changes to this bug.