Bug 805789 - TUI: The URL and CA fields are empty after register to SAM.
TUI: The URL and CA fields are empty after register to SAM.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
x86_64 Linux
high Severity medium
: rc
: 6.4
Assigned To: Joey Boggs
Virtualization Bugs
: TestOnly
: 841500 (view as bug list)
Depends On: 883735
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 03:03 EDT by shaochen
Modified: 2016-04-26 12:14 EDT (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-5.el6
Doc Type: Bug Fix
Doc Text:
--no tech note required
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:30:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
URL and CA are empty (35.83 KB, image/jpeg)
2012-03-22 03:04 EDT, shaochen
no flags Details
rhsm.log (17.58 KB, text/plain)
2012-03-22 03:05 EDT, shaochen
no flags Details
ovirt.log (7.95 KB, text/plain)
2012-03-22 03:06 EDT, shaochen
no flags Details

  None (edit)
Description shaochen 2012-03-22 03:03:27 EDT
Description of problem:
[RFE] TUI: The URL and CA fields are empty after register to SAM. 

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.2-20120320.0.el6_2

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Register RHEV-H to SAM server.
3. Focus on URL and CA fields.
  
Actual results:
The URL and CA fields are empty after register to SAM. 

Expected results:
1. After register to SAM, The URL and CA can show in RHN menu.
2. The [*] character should display in SAM, not in RHN.

Additional info:
After register to Satellite, The URL and CA can show directly in RHN menu.
Comment 1 shaochen 2012-03-22 03:04:10 EDT
Created attachment 571920 [details]
URL and CA are empty
Comment 2 shaochen 2012-03-22 03:05:46 EDT
Created attachment 571921 [details]
rhsm.log
Comment 3 shaochen 2012-03-22 03:06:13 EDT
Created attachment 571922 [details]
ovirt.log
Comment 11 Mike Burns 2012-06-13 13:29:19 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No tech note needed -- internal only build
Comment 12 Stephen Gordon 2012-06-15 09:57:43 EDT
Deleted Technical Notes Contents.

Old Contents:
No tech note needed -- internal only build
Comment 13 Lei Wang 2012-07-19 06:46:05 EDT
This bug reproduced again in rhev-hypervisor6-6.3-20120710.0, so assign it back.
Comment 14 Lei Wang 2012-07-19 06:46:49 EDT
*** Bug 841500 has been marked as a duplicate of this bug. ***
Comment 15 Lei Wang 2012-07-19 08:16:11 EDT
hadong has confirmed that this bug re-introduced in from rhev-hypervisor6-6.3-20120502.3.el6.
Comment 20 Joey Boggs 2012-08-10 18:06:02 EDT
http://gerrit.ovirt.org/#/c/7093/
Comment 29 errata-xmlrpc 2013-02-28 11:30:22 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.