Bug 805833 - [abrt] glade3-3.10.0-6.fc16: gdk_toplevel_get_frame_size: Process /usr/bin/glade was killed by signal 11 (SIGSEGV)
[abrt] glade3-3.10.0-6.fc16: gdk_toplevel_get_frame_size: Process /usr/bin/gl...
Status: CLOSED DUPLICATE of bug 805827
Product: Fedora
Classification: Fedora
Component: glade3 (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Huzaifa S. Sidhpurwala
Fedora Extras Quality Assurance
abrt_hash:056235a2743920bbe387cd9062a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 05:52 EDT by Alexander Kurtakov
Modified: 2012-03-30 07:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:33:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (6.08 KB, text/plain)
2012-03-22 05:52 EDT, Alexander Kurtakov
no flags Details
File: maps (30.75 KB, text/plain)
2012-03-22 05:52 EDT, Alexander Kurtakov
no flags Details
File: backtrace (31.72 KB, text/plain)
2012-03-22 05:52 EDT, Alexander Kurtakov
no flags Details

  None (edit)
Description Alexander Kurtakov 2012-03-22 05:52:45 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/glade
comment:        Trying to open ui file.
crash_function: gdk_toplevel_get_frame_size
executable:     /usr/bin/glade
kernel:         3.2.10-3.fc16.x86_64
pid:            21981
pwd:            /home/akurtakov/Documents
reason:         Process /usr/bin/glade was killed by signal 11 (SIGSEGV)
time:           Thu 22 Mar 2012 11:51:48 AM EET
uid:            1000
username:       akurtakov

backtrace:      Text file, 32486 bytes
dso_list:       Text file, 6228 bytes
maps:           Text file, 31491 bytes

build_ids:
:1c6a95451ee19617be5abea3d121f0226d21ddda
:dc998e8c1e1dc44c684b9b86e753945a868e134a
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:fd8a00c88eb1fd6872e45001f9ed4e5c6172995e
:ec72f897bbac2f33aadee57e01b7e01bbed4c534
:aa733447f84020c94a66814e501a36e248cbb43d
:ee2f04900ae1f07517d91eba300ef385fccab1b8
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:719a85c49c612de86619fed98146f316432aee92
:83ecebde12fbdca06b42acb8020b6bd3add804ea
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:20e57e75d5566ba8d0fd5fb3a767bd5bf32900bc
:3ba5302e34546a45e9a85ac3429e7bc6ed624011
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:5954d7bfe38b223be907cd2041fd537129ba4254
:e2e67b3ae2579e1667b73ad385f61552931024e9
:f0d50e3af2dfee021a327fb85a993a2312a98145
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:578e66700318d8cec8e5f03778c434743a55e153
:f24881799c0527e00fc8f1c96af1a6a35e353d53
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:163b323da65b708418226eb5fa8b057c731d1475
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:0911ea7c180d733724f89037b8e8a34e64024aec
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:e60ae8062b44e0d758b5f92c8f9958a06236179b
:48aea888319e1848137073c9cbde54a4c2a731c9
:d4de018135666a39b5d12a6d72a79ba38980ef1a
:4b4285058f7f6b39b7e7c45df83fd36c6833bfe4
:dacf32a9a2f2b5077ba944e7b835cca6f637f78f
:4c842320387ff7f6f91b7842b223c16518be909f
:399acd228adedc75aae4d2e35d1e7c26aa7089f3
:1e0de72c7f10f33e0ee489a9a32c4e4f01902580
:edebfad67bdac472272d049dc7ec302f47b02f32
:b9d3a4213a482d034bebc7dc1ed2901a734a894d
:6823031d2a9e9e973577de3196a62c4c01bd7c4e
:21415325e33fdc7a355a2f0b7249255ad99a1749
:be507c791e34415e8f42f0e6030c889b2895cf9a
:07470201df55a5254027d05fa4dc509b10f2986a
:0d039828591f6fe108db1d5458ca340cbfc4ff6d
:3bbe4d98714c66cda2944cd39900eea5d348df18
:e2d68a0ee0872365dcc8c6640b7cd7b94c8276f2
:d460d68692c1b32346f469e0a9ab3933cf1f3d1c
:75eaece6e0d1e075520cdfad5c398fdab4370846
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:1a212c7f1515542b310ba92f6109efc9b5bf2b6e
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:2670385f49fb9f120f7cf843f211e3c620da8632
:545fac2346ca24589041213956b7f22f7e91c139
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:50e0538b22a0baf6f774534e80192f74c75ab1f5
:a12e3c9c8af86642c654602ba1e2f3b1d3f1f2ab
:f9aa72f20a1a7465d733b6abe82a861b96bb0fd6

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1663
:XDG_SESSION_ID=2
:HOSTNAME=rh.akurtakov
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=5f5378dc687bec409f09096b0000001c-1332185440.671852-252555413
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/akurtakov/.gtkrc-2.0:/home/akurtakov/.gtkrc-2.0-kde4:/home/akurtakov/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/tmp/keyring-g9FIRL
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:USER=akurtakov
:SSH_AUTH_SOCK=/tmp/ssh-rwzcrMHk1583/agent.1583
:USERNAME=akurtakov
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/akurtakov/.local/bin:/home/akurtakov/bin
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/akurtakov
:QT_IM_MODULE=xim
:PWD=/home/akurtakov
:XMODIFIERS=@im=none
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=1578
:LANG=en_US.utf8
:KDE_IS_PRELINKED=1
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=kde-plasma
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:HOME=/home/akurtakov
:XDG_SEAT=seat0
:SHLVL=2
:KDE_SESSION_VERSION=4
:LOGNAME=akurtakov
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-8BgrsoN2LX,guid=d8314350147e0e45007d3b6000000033
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/akurtakov
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/akurtakov/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/tmp/kde-akurtakov/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1757,unix/unix:/tmp/.ICE-unix/1757
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/akurtakov/.gtkrc:/home/akurtakov/.kde/share/config/gtkrc
:XCURSOR_THEME=default
:LANGUAGE=

var_log_messages:
:Mar 22 11:43:03 rh yum[19572]: Installed: 1:glade3-libgladeui-3.10.0-6.fc16.x86_64
:Mar 22 11:50:49 rh yum[21747]: Installed: 1:glade3-3.10.0-6.fc16.x86_64
:Mar 22 11:51:48 rh kernel: [256588.015995] glade[21981]: segfault at 0 ip           (null) sp 00007fff2aae50f8 error 14 in glade[400000+14000]
:Mar 22 11:51:49 rh abrt[22034]: Saved core dump of pid 21981 (/usr/bin/glade) to /var/spool/abrt/ccpp-2012-03-22-11:51:48-21981 (81149952 bytes)
Comment 1 Alexander Kurtakov 2012-03-22 05:52:49 EDT
Created attachment 571948 [details]
File: dso_list
Comment 2 Alexander Kurtakov 2012-03-22 05:52:51 EDT
Created attachment 571949 [details]
File: maps
Comment 3 Alexander Kurtakov 2012-03-22 05:52:55 EDT
Created attachment 571950 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 07:33:23 EDT
Backtrace analysis found this bug to be similar to bug #805827, closing as duplicate. This bug seems to belong to component gtk3 or oxygen-gtk3.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 805827 ***

Note You need to log in before you can comment on or make changes to this bug.