Bug 805873 - [abrt] hamster-applet-2.32.1-1.fc16: configuration.py:183:__init__:GError: 无法连接配置服务器: D-BUS 错误:GConf 守护进程正在关闭。
[abrt] hamster-applet-2.32.1-1.fc16: configuration.py:183:__init__:GError: 无法...
Status: CLOSED DUPLICATE of bug 812181
Product: Fedora
Classification: Fedora
Component: hamster-applet (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mads Villadsen
Fedora Extras Quality Assurance
abrt_hash:44ebceb643a82a2371b20cb928e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 06:26 EDT by chenchacha
Modified: 2012-07-22 06:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-22 06:16:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chenchacha 2012-03-22 06:26:40 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        python /usr/bin/hamster-time-tracker
executable:     /usr/bin/hamster-time-tracker
kernel:         3.2.10-3.fc16.x86_64
reason:         configuration.py:183:__init__:GError: 无法连接配置服务器: D-BUS 错误:GConf 守护进程正在关闭。
time:           2012年03月22日 星期四 18时26分00秒
uid:            500
username:       chenchacha

backtrace:
:configuration.py:183:__init__:GError: 无法连接配置服务器: D-BUS 错误:GConf 守护进程正在关闭。
:
:Traceback (most recent call last):
:  File "/usr/bin/hamster-time-tracker", line 500, in <module>
:    from hamster.configuration import runtime, dialogs, conf
:  File "/usr/lib/python2.7/site-packages/hamster/configuration.py", line 299, in <module>
:    conf = GConfStore()
:  File "/usr/lib/python2.7/site-packages/hamster/configuration.py", line 183, in __init__
:    self._client.add_dir(self.GCONF_DIR[:-1], gconf.CLIENT_PRELOAD_RECURSIVE)
:GError: 无法连接配置服务器: D-BUS 错误:GConf 守护进程正在关闭。
:
:Local variables in innermost frame:
:self: <GConfStore object at 0x1637820 (hamster+configuration+GConfStore at 0x118a460)>
Comment 1 Thomas Spura 2012-07-22 06:16:47 EDT

*** This bug has been marked as a duplicate of bug 812181 ***

Note You need to log in before you can comment on or make changes to this bug.