Bug 805931 - SLA selection list is not displaying in Firstboot .
SLA selection list is not displaying in Firstboot .
Status: CLOSED DUPLICATE of bug 804201
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firstboot (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Martin Gracik
Release Test Team
:
Depends On:
Blocks: 738066
  Show dependency treegraph
 
Reported: 2012-03-22 09:46 EDT by spandey
Modified: 2015-04-23 19:57 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 10:00:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error screenshot (124.17 KB, image/png)
2012-03-22 09:47 EDT, spandey
no flags Details

  None (edit)
Description spandey 2012-03-22 09:46:41 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
5/5

Prerequisites : 
Rhel6.3 client with following subscription-manager rpm 

subscription-manager-gnome-0.99.10-1.git.91.da82449.el6.x86_64

subscription-manager-migration-0.99.10-1.git.91.da82449.el6.x86_64

subscription-manager-migration-data-1.12.1.1-1.git.6.ea6813e.el6.noarch

subscription-manager-firstboot-0.99.10-1.git.91.da82449.el6.x86_64

subscription-manager-0.99.10-1.git.91.da82449.el6.x86_64


Steps to Repro : 
1) Configure subscription-manager with “Awesome OS Server Bits” product cert.
2) Launch Firstboot using comand firstboot.
3) Register using testuser1/password with autosubscribe option.
4) Press back button at SLA selection list.
5) Reregister  client using same user/password.

Expected Result : 
At step 4 registration process should terminated .
At step 5 Again SLA selection list should display for installed product cert.

Actual Result : 
At step 4 client is successfully registered to candlepin.
At Step 5 Not able to find SLA list to select for installed product.
Comment 1 spandey 2012-03-22 09:47:34 EDT
Created attachment 571996 [details]
Error screenshot
Comment 3 James Bowes 2012-03-22 10:00:56 EDT

*** This bug has been marked as a duplicate of bug 804201 ***

Note You need to log in before you can comment on or make changes to this bug.