Bug 806025 - Outage notification is ugly and obscures the signin link
Outage notification is ugly and obscures the signin link
Status: CLOSED DUPLICATE of bug 804849
Product: OpenShift Origin
Classification: Red Hat
Component: Command Line Interface (Show other bugs)
1.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Emily Dirsh
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 13:24 EDT by Clayton Coleman
Modified: 2015-11-01 19:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 18:47:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Clayton Coleman 2012-03-22 13:24:48 EDT
When outage notification is active, it looks ugly and covers up the signin link.  Need to have better visuals around this.
Comment 1 Clayton Coleman 2012-03-23 18:45:42 EDT
Throw over the wall back to steve or me if you're swamped.
Comment 2 Clayton Coleman 2012-03-23 18:47:51 EDT

*** This bug has been marked as a duplicate of bug 804489 ***
Comment 3 Clayton Coleman 2012-03-23 18:48:14 EDT

*** This bug has been marked as a duplicate of bug 804849 ***

Note You need to log in before you can comment on or make changes to this bug.