Bug 806030 - qemu in EPEL6
qemu in EPEL6
Status: NEW
Product: Fedora EPEL
Classification: Fedora
Component: qemu (Show other bugs)
el6
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 13:39 EDT by Orion Poplawski
Modified: 2012-03-22 13:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to spec file for el6 support (4.41 KB, patch)
2012-03-22 13:39 EDT, Orion Poplawski
no flags Details | Diff

  None (edit)
Description Orion Poplawski 2012-03-22 13:39:01 EDT
Created attachment 572049 [details]
Patch to spec file for el6 support

Description of problem:

Would be nice to have qemu in EPEL6 but we need to be careful not to conflict with the RHEL6 packages.  I've attached an initial patch to the qemu master spec that allows the packages to at least build on EPEL6.  Still need to address qemu-img conflicts and:

Error: Package: 2:qemu-system-x86-1.0-9.el6.x86_64 (/qemu-system-x86-1.0-9.el6.x86_64)
           Requires: vgabios >= 0.6c-2
           Installed: vgabios-0.6b-3.6.el6.noarch (@sl/6.1)
               vgabios = 0.6b-3.6.el6
Error: Package: 2:qemu-system-x86-1.0-9.el6.x86_64 (/qemu-system-x86-1.0-9.el6.x86_64)
           Requires: seabios-bin >= 0.6.0-2
Error: Package: 2:qemu-img-1.0-9.el6.x86_64 (/qemu-img-1.0-9.el6.x86_64)
           Requires: ceph >= 0.37-2

I've asked for a EPEL6 branch for ceph.

Note You need to log in before you can comment on or make changes to this bug.