Bug 806158 - Click sign-in from Community page doesn't redirect you to Community site.
Click sign-in from Community page doesn't redirect you to Community site.
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 00:27 EDT by Nam Duong
Modified: 2015-05-14 21:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:30:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-03-23 00:27:59 EDT
Description of problem:
Feedback from a user and internal users.  When signing in, you are redirected to your application list in the Management Console.  This happens no matter what context/page you clicked "Sign In" from.  

If this was as designed, then close.  Otherwise, it would be great to redirect back to where the user wanted to be.  In many cases, the Community Site.
Comment 1 Clayton Coleman 2012-03-23 18:02:02 EDT
Fixed by login refactor.  Was a regression.
Comment 2 Xiaoli Tian 2012-03-28 09:57:38 EDT
This can not be tested on devenv. since the devenv is linked to production community.
Comment 3 Xiaoli Tian 2012-04-04 00:51:23 EDT
Verify this on production 2.0.8

Sign in from https://www.redhat.com/openshift/community/home, will be redirected back to this page.

Note You need to log in before you can comment on or make changes to this bug.