Bug 806160 - RFE: Content spec line for topic "copy to clipboard" link
RFE: Content spec line for topic "copy to clipboard" link
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 00:37 EDT by Joshua Wulf
Modified: 2014-10-19 19:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 01:32:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Wulf 2012-03-23 00:37:20 EDT
This would be very useful:

When I search the existing topics and find one that I can reuse, it would be good to be able to click a button or link that copies the appropriate content spec line for the topic.

So for example, when I go to Topic 7197 [http://skynet.usersys.redhat.com:8080/TopicIndex/Topic.seam?topicTopicId=7197] (or see it in a list of search results), I can click a link to copy the following line to the clipboard:

Create an account for Zanata Video tutorial [7197]
Comment 1 Lee Newson 2013-05-02 02:55:53 EDT
You can do this, to some extent in the new GUI by pressing CTRL+ALT+W and then entering the topic ID.
Comment 2 Lee Newson 2013-10-09 01:32:32 EDT
Closing this since the above works in the same way.

Note You need to log in before you can comment on or make changes to this bug.