Bug 806171 - bluetooth applet doesn't show-up after inserting bluetooth adapter
bluetooth applet doesn't show-up after inserting bluetooth adapter
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-03-23 01:35 EDT by cornel panceac
Modified: 2013-02-13 07:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-02-13 07:29:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description cornel panceac 2012-03-23 01:35:35 EDT
Description of problem:
if i insert the bluetooth adapter (first time after computer start) and i'm logged into gnome, the bluetooth-applet it's not visible. it becomes visible if i log out and back in, once. after, it will be visible whenever i insert the adapter, until the next computer start.

Version-Release number of selected component (if applicable):
$ rpm -qf $(which bluetooth-applet)

How reproducible:

Steps to Reproduce:
1.boot computer
2.log into gnome
3.insert bluetooth adapter
Actual results:
nu bluetooth-applet is visible

Expected results:
the applet should showup

Additional info:
it happens both in shell and fallback mode. is there a way to "browse" the bluetooth device (like a mobile phone) without the applet?

i also tried in f17 (almost beta). there things are even worse. the wizard finds the device but never manages to complete the "add the device" step. after reboot, it's unable to browse the phone. the applet behaviour is still the same as the one described above. it's true that the kernel there is older, 3.0.0-1 in f17, 3.0.0-4 in f16.
Comment 1 Fedora End Of Life 2013-01-16 07:16:59 EST
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 2 Fedora End Of Life 2013-02-13 07:29:58 EST
Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. Fedora 16 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.