Bug 806242 - Remove note on intracability of dlopened libraries from man page
Remove note on intracability of dlopened libraries from man page
Status: CLOSED DUPLICATE of bug 738254
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ltrace (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Petr Machata
qe-baseos-tools
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 05:53 EDT by Michal Nowak
Modified: 2015-05-04 21:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 08:22:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A fix (544 bytes, patch)
2012-03-23 07:58 EDT, Petr Machata
no flags Details | Diff

  None (edit)
Description Michal Nowak 2012-03-23 05:53:20 EDT
Description of problem:

ltrace man page states:

  "Calls to dlopen()ed libraries will not be traced."

Which is not true in ltrace-0.5-18.45svn.el6.
Comment 2 Petr Machata 2012-03-23 07:58:14 EDT
Created attachment 572256 [details]
A fix
Comment 3 Petr Machata 2012-03-23 08:22:02 EDT
Patch pushed.

*** This bug has been marked as a duplicate of bug 738254 ***

Note You need to log in before you can comment on or make changes to this bug.