Bug 806310 - Joining to Express Forum - error dialog. No way to join!
Joining to Express Forum - error dialog. No way to join!
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
urgent Severity high
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 08:10 EDT by Garik Khachikyan
Modified: 2015-05-14 21:07 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 16:45:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen 2 (247.33 KB, image/png)
2012-03-23 08:10 EDT, Garik Khachikyan
no flags Details
screeshot1 (113.54 KB, image/png)
2012-03-29 02:02 EDT, Yujie Zhang
no flags Details
screenshot2 (514.12 KB, image/png)
2012-03-29 02:02 EDT, Yujie Zhang
no flags Details

  None (edit)
Description Garik Khachikyan 2012-03-23 08:10:09 EDT
Description of problem:
Hey, I'm logged in into the site, trying to post a forum message, site refers:
"join first" - ok.
I'm hitting to join - doh! error dialog.

Attached are the screenshots.

Version-Release number of selected component (if applicable):


How reproducible:
always.

Steps to Reproduce:
1.see above
2.
3.
  
Actual results:
error, unable to access forum, post message.

Expected results:
accessing forum

Additional info:
2 screenshots
Comment 1 Garik Khachikyan 2012-03-23 08:10:38 EDT
Created attachment 572259 [details]
screen 2
Comment 2 Steve Goodwin 2012-03-28 17:23:17 EDT
Unable to reproduce. 

Please confirm whether this should still be an open issue.
Comment 3 Yujie Zhang 2012-03-29 02:01:42 EDT
(In reply to comment #2)

hi Steve,really has this issue on product.

Steps to Reproduce:
1.Go to openshift.redhat.com and sign in
2.Go to Community page and go to community/forums/express page
3.Click the "join" link on this page

Actual results:

An error dialog will pop up. Details please see in attachment.
Comment 4 Yujie Zhang 2012-03-29 02:02:13 EDT
Created attachment 573539 [details]
screeshot1
Comment 5 Yujie Zhang 2012-03-29 02:02:38 EDT
Created attachment 573540 [details]
screenshot2
Comment 6 Fabiano Franz 2012-03-29 19:04:44 EDT
I was able to reproduce the same error with a fresh new account but not with an existing one. May be related to the permissions that are set when a new user gets created on streamline.
Comment 7 Clayton Coleman 2012-04-16 11:30:27 EDT
This has been fixed in production
Comment 8 Yujie Zhang 2012-04-18 02:26:57 EDT
(In reply to comment #7)
Verify this bug on product, it has been fixed now, thanks.

Note You need to log in before you can comment on or make changes to this bug.