Bug 806367 - [abrt] nautilus-2.30.1-6.fc13: ImportTIFF_LocTextASCII: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] nautilus-2.30.1-6.fc13: ImportTIFF_LocTextASCII: Process /usr/bin/naut...
Status: CLOSED DUPLICATE of bug 680838
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-03-23 11:02 EDT by James Wood
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-03-30 11:02:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (32.00 KB, text/plain)
2012-03-23 11:02 EDT, James Wood
no flags Details

  None (edit)
Description James Wood 2012-03-23 11:02:22 EDT
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: nautilus --sm-client-id 10c2022fbfeffa55131393339928864100000022620033 --sm-client-state-file /home/Jeffery/.config/session-state/nautilus-1332317800.state
component: nautilus
crash_function: ImportTIFF_LocTextASCII
executable: /usr/bin/nautilus
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1332510713
uid: 500

How to reproduce
1.I was attemting to open a .jpg file using Image Viewer.
2.File didn't open, instead Nautilus crashed.
Comment 1 James Wood 2012-03-23 11:02:26 EDT
Created attachment 572298 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 11:02:56 EDT
Backtrace analysis found this bug to be similar to bug #680838, closing as duplicate.

Bugs which were found to be similar to this bug: bug #607833, bug #615716, bug #680838, bug #733169

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 680838 ***

Note You need to log in before you can comment on or make changes to this bug.