Bug 806411 - Remove matahari from default installs by removing from client-mgmt-tools group
Remove matahari from default installs by removing from client-mgmt-tools group
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: 6.3
Assigned To: Dennis Gregorovic
Release Test Team
:
Depends On:
Blocks: 833163
  Show dependency treegraph
 
Reported: 2012-03-23 12:23 EDT by Perry Myers
Modified: 2012-06-20 10:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 10:59:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2012-03-23 12:23:20 EDT
Description of problem:
Since matahari is no longer the target for default systems mgmt transport in RHEL, it would probably be best to remove it from the client-mgmt-tools comps group so that it no longer gets installed by default.

This bug is filed at request from here:
https://bugzilla.redhat.com/show_bug.cgi?id=751431#c11

Once PM has acked, releng will clone this to a releng bug.
Comment 4 Suzanne Yeghiayan 2012-05-14 15:03:16 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Dennis Gregorovic 2012-06-06 16:38:18 EDT
matahari moved from mandatory to optional

http://cvs.devel.redhat.com/cgi-bin/cvsweb.cgi/comps/comps-rhel6.xml.in.diff?r1=1.334;r2=1.335;cvsroot=RH-Devel;f=h
Comment 7 Alexander Todorov 2012-06-07 05:11:33 EDT
I did a default install with RC3. 

@client-mgmt-tools group was installed. 
rpm -qa | grep matahari -> no results.
Comment 8 errata-xmlrpc 2012-06-20 10:59:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0971.html

Note You need to log in before you can comment on or make changes to this bug.