Bug 806458 - [abrt] kernel: WARNING: at drivers/usb/host/xhci-ring.c:464 xhci_find_new_dequeue_state+0xb5/0x1f0()
[abrt] kernel: WARNING: at drivers/usb/host/xhci-ring.c:464 xhci_find_new_deq...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:82358060ebbe2546a0f66907dd1...
:
: 789066 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 15:54 EDT by Joel Uckelman
Modified: 2012-09-18 15:36 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-18 15:36:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel Uckelman 2012-03-23 15:54:29 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_scylla-lv_root ro quiet rhgb SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 KEYTABLE=us
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at drivers/usb/host/xhci-ring.c:464 xhci_find_new_dequeue_state+0xb5/0x1f0()
time:           Fri 23 Mar 2012 08:53:45 PM CET

backtrace:
:WARNING: at drivers/usb/host/xhci-ring.c:464 xhci_find_new_dequeue_state+0xb5/0x1f0()
:Hardware name: 4270CTO
:Modules linked in: vfat fat tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle lockd bridge stp llc coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack input_polldev uvcvideo videobuf2_core videodev media arc4 v4l2_compat_ioctl32 videobuf2_vmalloc snd_hda_codec_conexant videobuf2_memops snd_hda_intel snd_hda_codec iwlwifi snd_hwdep snd_seq mac80211 snd_seq_device snd_pcm cfg80211 tpm_tis thinkpad_acpi tpm btusb tpm_bios snd_timer bluetooth vhost_net snd macvtap iTCO_wdt macvlan e1000e soundcore tun snd_page_alloc rfkill i2c_i801 virtio_net iTCO_vendor_support binfmt_misc joydev kvm_intel microcode kvm uinput sunrpc xts gf128mul dm_crypt usb_storage sdhci_pci sdhci mmc_core firewire_ohci firewire_core crc_itu_t nouveau ttm i915 drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_core wmi video [last unloaded: scsi_wait_scan
:]
:Pid: 16988, comm: qemu-kvm Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b7a>] warn_slowpath_null+0x1a/0x20
: [<ffffffff81446a55>] xhci_find_new_dequeue_state+0xb5/0x1f0
: [<ffffffff81440578>] xhci_cleanup_stalled_ring+0x58/0x150
: [<ffffffff81440766>] xhci_endpoint_reset+0xf6/0x130
: [<ffffffff81417345>] usb_hcd_reset_endpoint+0x25/0x70
: [<ffffffff81419ef8>] usb_enable_endpoint+0xa8/0xb0
: [<ffffffff81419f42>] usb_enable_interface+0x42/0x60
: [<ffffffff81410128>] usb_reset_and_verify_device+0x468/0x5e0
: [<ffffffff81410370>] usb_reset_device+0xd0/0x190
: [<ffffffff814232cc>] usbdev_do_ioctl+0x18c/0x1080
: [<ffffffff8126c160>] ? inode_has_perm+0x30/0x40
: [<ffffffff8126f3fc>] ? file_has_perm+0xdc/0xf0
: [<ffffffff814241ee>] usbdev_ioctl+0xe/0x20
: [<ffffffff81193498>] do_vfs_ioctl+0x98/0x550
: [<ffffffff811939e1>] sys_ioctl+0x91/0xa0
: [<ffffffff815f4fee>] ? do_device_not_available+0xe/0x10
: [<ffffffff815fc029>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: ced8b51a-e8bc-4403-9a40-05a26d654cd9
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4983.45
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2501
:System Memory: 19966
:System Swap: 22303
:Vendor: LENOVO
:System: 4270CTO ThinkPad W520
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4318:3578:6058:8657) pci, nouveau, VIDEO, GF108 [Quadro 1000M]
:(32902:7247:6058:8655) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8655) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8657) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8655) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8655) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:6058:8655) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(4480:59442:6058:8655) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59427:6058:8655) pci, sdhci-pci, BASE, N/A
:(32902:7171:6058:8655) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:8655) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8655) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8655) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:6058:8655) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_scylla-lv_root / ext4 4096 4096 13081819 3052129 2396769 3276800 2724753 2724753
:/dev/sda1 /boot ext4 1024 1024 508745 405875 380275 128016 127738 127738
:/dev/mapper/vg_scylla-lv_home /home ext4 4096 4096 39605510 12823954 10841082 9920512 9552462 9552462
:
Comment 1 Dave Jones 2012-07-09 16:46:26 EDT
*** Bug 789066 has been marked as a duplicate of this bug. ***
Comment 2 Josh Boyer 2012-09-18 11:57:48 EDT
Are you seeing this with the 3.4 or 3.5 kernel updates?
Comment 3 Joel Uckelman 2012-09-18 15:34:38 EDT
No, I'm not seeing this with the current 3.5 kernels.
Comment 4 Josh Boyer 2012-09-18 15:36:28 EDT
Thank you for letting us know Joel.

Note You need to log in before you can comment on or make changes to this bug.