Bug 806495 - [abrt] ibus-1.4.1-1.fc16: Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
[abrt] ibus-1.4.1-1.fc16: Process /usr/bin/ibus-daemon was killed by signal 6...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
abrt_hash:22962cdff8d09ecf9fcac334141...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-24 00:34 EDT by nghiratdeptrai
Modified: 2012-04-06 01:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-06 01:54:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (7.36 KB, text/plain)
2012-03-24 00:34 EDT, nghiratdeptrai
no flags Details
File: backtrace (17.65 KB, text/plain)
2012-03-24 00:34 EDT, nghiratdeptrai
no flags Details

  None (edit)
Description nghiratdeptrai 2012-03-24 00:34:30 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/ibus-daemon -r --xim
comment:        I've just restarted gnome-shell by F2 -> r command
executable:     /usr/bin/ibus-daemon
kernel:         3.2.10-3.fc16.i686.PAE
pid:            2014
pwd:            /tmp
reason:         Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
time:           Sat 24 Mar 2012 11:06:49 AM ICT
uid:            1000
username:       supertux

backtrace:      Text file, 18073 bytes
maps:           Text file, 7533 bytes

build_ids:
:4b65b2ab36082e9552ad2014fac436421c4f65ad
:11154ce3289d599ddf0cb7aec347964357ecde6f
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:1002abe0291e2b40a073f1d82ed0322e82a760dc
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:42859023e4ec83a16446984b1e0c7510a38731c4
:445307fbe56f1bc5528e4f3756522633c6a9aced
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:eb703ad658873568367d1ac793f0f45c0a34b82c
:0351a659bc0812678c67f62af1f802a5f367befc
:b9b95d40ed6d5d4987de2ec14f60ba7ed10fcdc8
:4a19f266c74dade2555f5e1aefa43d509ccff81e
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:742062fc0927dce3235cbb3c9ff95440e19450e2
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:8a257536ca5f5aee876e236d9bab65868b0b385f
:82348106e4283b6a42803315774717d3acfc11b4
:83828a31823ccb1a2e2f04736f01f6c41ba1e360
:e42d500dc9e803be62453540b4c81a12e96a006a
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:70ec0be07448920a83c0bceafed09d46008e56b1
:10cec21724c13b95ec03f00985b0405412817a49
:a96b0d7bb580197b7e7f186f831df6cdc2d6a9e2
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:82674b49345364df4c158e8258b93fd4d8fdbae0

dso_list:
:/usr/lib/gio/modules/libgvfsdbus.so gvfs-1.10.1-3.fc16.i686 (Fedora Project) 1332359571
:/lib/libpthread-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355624
:/usr/lib/libffi.so.5.0.10 libffi-3.0.10-1.fc16.i686 (Fedora Project) 1332351328
:/lib/libdbus-1.so.3.5.6 dbus-libs-1:1.4.10-3.fc16.i686 (Fedora Project) 1332351322
:/lib/libutil-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355624
:/lib/ld-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355624
:/lib/libnss_files-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355624
:/lib/libdl-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355624
:/lib/libresolv-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355624
:/lib/librt-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355624
:/lib/libc-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355624
:/usr/lib/locale/locale-archive glibc-common-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355613
:/lib/libm-2.14.90.so glibc-2.14.90-24.fc16.6.i686 (Fedora Project) 1332355624

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-bPT4ib70oE,guid=06d24c437561b110470c48c90000017c
:XDG_SESSION_COOKIE=d52ccb5bd6d51809064406530000000f-1332551968.915604-1479116986
:XDG_RUNTIME_DIR=/run/user/supertux
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=supertux
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bPT4ib70oE,guid=06d24c437561b110470c48c90000017c
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-supertux-kw4CpW/database
:USER=supertux
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1497
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/supertux
:GNOME_KEYRING_CONTROL=/tmp/keyring-tU8AO3
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=supertux
:HOME=/home/supertux
:LC_CTYPE=en_US.utf8
:GTK_IM_MODULE=ibus
:QT_IM_MODULE=xim
:XMODIFIERS=@im=ibus

smolt_data:
:
:
:General
:=================================
:UUID: c01b15f3-a620-451a-a818-c0e844e23399
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3733.67
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) Duo CPU      T2350  @ 1.86GHz
:CPU Stepping: 12
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 2
:CPU Speed: 1867
:System Memory: 2012
:System Swap: 1023
:Vendor: Acer, inc.
:System: Aspire 5570 Not Applicable
:Form factor: Other
:Kernel: 3.2.10-3.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10169:4133:272) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(4523:17234:4133:272) pci, sky2, ETHERNET, 88E8038 PCI-E Fast Ethernet Controller
:(32902:10196:4133:272) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10180:4133:272) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10192:4133:272) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:272) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4172:32825:4133:272) pci, yenta_cardbus, PCI/CARDBUS, PCIxx12 Cardbus Controller
:(4172:32827:4133:272) pci, tifm_7xx1, STORAGE, 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
:(32902:10200:4133:272) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:4133:272) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:16930:32902:4096) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG Network Connection
:(32902:9288:4133:272) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4318:471:4133:272) pci, nvidia, VIDEO, G72M [Quadro NVS 110M/GeForce Go 7300]
:(32902:10185:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10144:4133:272) pci, None, HOST/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub
:(32902:10186:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:272) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10145:4133:272) pci, pcieport, PCI/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 12774619 11124439 10484439 3203072 2927760 2927760
:/dev/sda1 /boot ext2 1024 1024 97654 25691 20571 25688 25461 25461
:

var_log_messages:
:Mar 24 11:06:49 localhost abrt[24540]: File '/usr/bin/ibus-daemon' seems to be deleted
:Mar 24 11:06:50 localhost abrt[24540]: Saved core dump of pid 2014 (/usr/bin/ibus-daemon) to /var/spool/abrt/ccpp-2012-03-24-11:06:49-2014 (28467200 bytes)
Comment 1 nghiratdeptrai 2012-03-24 00:34:35 EDT
Created attachment 572402 [details]
File: maps
Comment 2 nghiratdeptrai 2012-03-24 00:34:38 EDT
Created attachment 572403 [details]
File: backtrace
Comment 3 fujiwara 2012-04-06 01:54:27 EDT
Probably it's good if your problem can be reproduced in Fedora 17.

Note You need to log in before you can comment on or make changes to this bug.