Bug 806531 - [abrt] remmina-0.9.3-3.fc16: handle_error: Process /usr/bin/remmina was killed by signal 5 (SIGTRAP)
[abrt] remmina-0.9.3-3.fc16: handle_error: Process /usr/bin/remmina was kille...
Status: CLOSED DUPLICATE of bug 760406
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:7db6f05ce83063126bdf3211ba5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-24 08:06 EDT by Pavel Alexeev
Modified: 2012-03-30 08:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:35:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (1.51 KB, text/plain)
2012-03-24 08:06 EDT, Pavel Alexeev
no flags Details
File: dso_list (10.07 KB, text/plain)
2012-03-24 08:06 EDT, Pavel Alexeev
no flags Details
File: smolt_data (3.62 KB, text/plain)
2012-03-24 08:06 EDT, Pavel Alexeev
no flags Details
File: maps (49.68 KB, text/plain)
2012-03-24 08:07 EDT, Pavel Alexeev
no flags Details
File: backtrace (81.26 KB, text/plain)
2012-03-24 08:07 EDT, Pavel Alexeev
no flags Details

  None (edit)
Description Pavel Alexeev 2012-03-24 08:06:49 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/remmina
crash_function: handle_error
executable:     /usr/bin/remmina
kernel:         3.2.9-2.fc16.x86_64
pid:            14797
pwd:            /home/pasha
reason:         Process /usr/bin/remmina was killed by signal 5 (SIGTRAP)
time:           Пт. 23 марта 2012 11:05:49
uid:            1000
username:       pasha
xsession_errors: 

backtrace:      Text file, 83209 bytes
dso_list:       Text file, 10312 bytes
event_log:      Binary file, 1542 bytes
maps:           Text file, 50872 bytes
smolt_data:     Binary file, 3703 bytes

environ:
:XDG_VTNR=2
:SSH_AGENT_PID=561
:XDG_SESSION_ID=316
:'LESS_TERMCAP_mb=\x1b[01;31m'
:HOSTNAME=hubbitus
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:'LESS_TERMCAP_md=\x1b[01;31m'
:IMUS_HOME=/home/pasha/imus
:'LESS_TERMCAP_me=\x1b[0m'
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=91f3bb73516042ca0159a68e00000015-1332161583.708821-1223458045
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/pasha/.gtkrc-2.0:/home/pasha/.gtkrc-2.0-kde4:/home/pasha/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/tmp/keyring-OwSfCQ
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:'LESS_TERMCAP_ue=\x1b[0m'
:KDE_FULL_SESSION=true
:'IMSETTINGS_MODULE=X compose table'
:USER=pasha
:SSH_AUTH_SOCK=/tmp/ssh-ZbFigrhgA435/agent.435
:USERNAME=pasha
:'LESS_TERMCAP_us=\x1b[01;32m'
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates:/home/pasha/bin:/usr/sbin:/home/pasha/bin/php_templates
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/pasha
:QT_IM_MODULE=xim
:PWD=/home/pasha
:XMODIFIERS=@im=none
:SVN=svn+ssh://x-www.info/mnt/sgtBarracuda/SVN_test/svn/repositories/
:EDITOR=mcedit
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=429
:LANG=ru_RU.UTF-8
:KDE_IS_PRELINKED=1
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:KDEDIRS=/usr
:LOADEDMODULES=
:GDMSESSION=kde-plasma
:HISTCONTROL=ignoreboth
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HOME=/home/pasha
:XDG_SEAT=seat0
:SHLVL=2
:IMUS_MULE_2_1=/opt/mule-standalone-3.2.0
:MULE_BASE=/opt/mule-standalone-3.2.0
:KDE_SESSION_VERSION=4
:XCURSOR_THEME=Adwaita
:BASH_ENV=/home/pasha/.bashrc
:LOGNAME=pasha
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-OYrO7WNyGk,guid=b493598bb61c60d06094d03100052a3c
:'LESS_TERMCAP_so=\x1b[01;44;33m'
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/pasha
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/pasha/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=xim
:XAUTHORITY=/tmp/kde-pasha/xauth-1000-_0
:'LESS_TERMCAP_se=\x1b[0m'
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/647,unix/unix:/tmp/.ICE-unix/647
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/pasha/.gtkrc:/home/pasha/.kde/share/config/gtkrc
:LANGUAGE=
:DESKTOP_STARTUP_ID=hubbitus;1332429886;28698;731_TIME526671159

var_log_messages:
:Mar 18 23:51:34 hubbitus nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/50-remmina-hack' could not be executed: not owned by root.
:Mar 19 13:47:11 hubbitus nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/50-remmina-hack' could not be executed: not owned by root.
:Mar 20 00:05:45 hubbitus nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/50-remmina-hack' could not be executed: not owned by root.
:Mar 20 19:10:35 hubbitus nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/50-remmina-hack' could not be executed: not owned by root.
:Mar 20 21:09:23 hubbitus nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/50-remmina-hack' could not be executed: not owned by root.
:Mar 21 21:25:13 hubbitus nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/50-remmina-hack' could not be executed: not owned by root.
:Mar 22 10:32:09 hubbitus nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/50-remmina-hack' could not be executed: not owned by root.
:Mar 23 10:32:10 hubbitus nm-dispatcher.action: Script '/etc/NetworkManager/dispatcher.d/50-remmina-hack' could not be executed: not owned by root.
:Mar 23 11:05:49 hubbitus kernel: [581691.556083] remmina[14797] trap int3 ip:359d84d783 sp:7fffb305d0c0 error:0
:Mar 23 11:05:52 hubbitus abrt[22254]: Saved core dump of pid 14797 (/usr/bin/remmina) to /var/spool/abrt/ccpp-2012-03-23-11:05:49-14797 (257331200 bytes)
Comment 1 Pavel Alexeev 2012-03-24 08:06:54 EDT
Created attachment 572429 [details]
File: event_log
Comment 2 Pavel Alexeev 2012-03-24 08:06:56 EDT
Created attachment 572430 [details]
File: dso_list
Comment 3 Pavel Alexeev 2012-03-24 08:06:58 EDT
Created attachment 572431 [details]
File: smolt_data
Comment 4 Pavel Alexeev 2012-03-24 08:07:00 EDT
Created attachment 572432 [details]
File: maps
Comment 5 Pavel Alexeev 2012-03-24 08:07:02 EDT
Created attachment 572433 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 08:35:53 EDT
Backtrace analysis found this bug to be similar to bug #760406, closing as duplicate. This bug seems to belong to component gtk2 or libX11.

Bugs which were found to be similar to this bug: 
  gtk2: bug #754322
  xsane: bug #760406

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 760406 ***

Note You need to log in before you can comment on or make changes to this bug.