Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 806550 - subwoofer does not work
Summary: subwoofer does not work
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-24 17:22 UTC by dev002
Modified: 2012-04-10 20:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-10 20:03:41 UTC
Type: ---


Attachments (Terms of Use)

Description dev002 2012-03-24 17:22:54 UTC
Description of problem:
On some programs (vlc,...), subwoofer does not work as expected.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. play radio, music, in vlc or similar
2. ... bass seems to disappear
3.
  
Actual results:
no bass


Expected results:
bass !

Additional info:

If I select in audio configure another device and return again to 5.1,  bass appears.

This bug have some time, I remeber it on fc14, fc15, and now.




kernel 3.3.0-4.fc16.x86_64
pulseaudio-0.9.23-1.fc16.x86_64

00:06.1 Audio device: nVidia Corporation MCP55 High Definition Audio (rev a2)
        Subsystem: Giga-byte Technology Device a002
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
        Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
        Latency: 0 (500ns min, 1250ns max)
        Interrupt: pin B routed to IRQ 22
        Region 0: Memory at fb100000 (32-bit, non-prefetchable) [size=16K]
        Capabilities: [44] Power Management version 2
                Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot+,D3cold+)
                Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
        Capabilities: [50] MSI: Enable- Count=1/1 Maskable+ 64bit+
                Address: 0000000000000000  Data: 0000
                Masking: 00000000  Pending: 00000000
        Capabilities: [6c] HyperTransport: MSI Mapping Enable+ Fixed+
        Kernel driver in use: snd_hda_intel
        Kernel modules: snd-hda-intel


Note You need to log in before you can comment on or make changes to this bug.