Bug 806569 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_display.c:875 intel_enable_pipe+0xdb/0x150 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/intel_display.c:875 intel_ena...
Status: CLOSED DUPLICATE of bug 790947
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:cae17e8fab2a288f318af1dd53f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-24 17:23 EDT by stefano.d
Modified: 2012-05-03 16:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 16:55:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description stefano.d 2012-03-24 17:23:54 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=UUID=bbcf106b-cac3-4c2c-b299-54bbc1e7b6b0 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=de-latin1-nodeadkeys LANG=en_US.UTF-8
event_log:      2012-03-24-22:23:26> Smolt profile successfully saved
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/intel_display.c:875 intel_enable_pipe+0xdb/0x150 [i915]()
time:           Sa 24 Mär 2012 12:58:40 CET

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_display.c:875 intel_enable_pipe+0xdb/0x150 [i915]()
:Hardware name: 4236NGG
:FDI TX PLL assertion failure, should be active but is disabled
:Modules linked in: ppp_mppe ppp_async crc_ccitt ppp_generic slhc tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio fcoe ib_iser lockd rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant vhost_net macvtap macvlan tun e1000e arc4 cdc_ncm usbnet thinkpad_acpi btusb bluetooth iwlwifi snd_hda_intel snd_hda_codec snd_hwdep mac80211 snd_seq snd_seq_device snd_pcm tpm_tis tpm tpm_bios cdc_wdm cdc_acm uvcvideo videobuf2_core videodev virtio_net mii snd_timer kvm_intel kvm sunrpc uinput media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops
:microcode snd snd_page_alloc cfg80211 soundcore iTCO_wdt iTCO_vendor_support i2c_i801 rfkill binfmt_misc joydev usb_storage sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 7592, comm: kworker/u:11 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa009b01b>] intel_enable_pipe+0xdb/0x150 [i915]
: [<ffffffffa00a0a59>] ironlake_crtc_enable+0x2a9/0xa30 [i915]
: [<ffffffffa00a11ee>] ironlake_crtc_commit+0xe/0x10 [i915]
: [<ffffffffa006f045>] drm_crtc_helper_set_mode+0x3e5/0x520 [drm_kms_helper]
: [<ffffffffa006f1f3>] drm_helper_resume_force_mode+0x73/0x160 [drm_kms_helper]
: [<ffffffffa0025bf3>] ? drm_irq_install+0x153/0x260 [drm]
: [<ffffffffa00771ce>] i915_drm_thaw+0xee/0x140 [i915]
: [<ffffffffa007746e>] i915_resume+0x4e/0x80 [i915]
: [<ffffffffa00774b6>] i915_pm_resume+0x16/0x20 [i915]
: [<ffffffff812e73c5>] pci_pm_resume+0x75/0xd0
: [<ffffffff812e7350>] ? pci_pm_thaw+0xa0/0xa0
: [<ffffffff813a8789>] dpm_run_callback+0x59/0xa0
: [<ffffffff813a8bba>] device_resume+0x10a/0x240
: [<ffffffff813a8d11>] async_resume+0x21/0x50
: [<ffffffff81081613>] async_run_entry_fn+0x83/0x160
: [<ffffffff81081590>] ? async_schedule+0x20/0x20
: [<ffffffff81081590>] ? async_schedule+0x20/0x20
: [<ffffffff810741be>] process_one_work+0x11e/0x470
: [<ffffffff810751df>] worker_thread+0x15f/0x360
: [<ffffffff81075080>] ? manage_workers+0x230/0x230
: [<ffffffff81079c83>] kthread+0x93/0xa0
: [<ffffffff815fd3e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3e0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 8895c705-58d9-40e4-ac1d-883065b64003
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5382.86
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2620M CPU @ 2.70GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2701
:System Memory: 7870
:System Swap: 8190
:Vendor: LENOVO
:System: 4236NGG ThinkPad T420
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8654) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59426:6058:8499) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:294:6058:8654) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8654) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8654) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8654) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8654) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8654) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8654) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8654) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8654) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 117725165 97299889 96121955 29466624 29174664 29174664
:/dev/sda3 /tmp ext4 4096 4096 2090580 2026673 1921816 524288 524072 524072
:/dev/sda1 /boot ext2 1024 1024 245983 170439 157639 64000 63764 63764
:
Comment 1 Adam Jackson 2012-05-03 16:55:42 EDT

*** This bug has been marked as a duplicate of bug 790947 ***

Note You need to log in before you can comment on or make changes to this bug.