Bug 806620 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:1bde86ddab6ff37b566feb27c5a...
:
: 806631 814903 817313 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 08:49 EDT by Mark
Modified: 2012-05-03 17:15 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 17:15:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark 2012-03-25 08:49:39 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
time:           Sun 25 Mar 2012 08:50:57 PM EST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x4ea/0x500 [i915]()
:Hardware name: XPS L412Z
:Missed a PM interrupt
:Modules linked in: tcp_lp ppdev parport_pc lp parport hidp fuse be2iscsi iscsi_boot_sysfs bnx2i fcoe rfcomm cnic uio libfcoe cxgb4i libfc cxgb4 scsi_transport_fc cxgb3i libcxgbi scsi_tgt cxgb3 mdio 8021q garp stp llc ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd arc4 iwlwifi mac80211 cfg80211 btusb bluetooth atl1c uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops soundcore snd_page_alloc dell_wmi dell_laptop rfkill iTCO_wdt uinput joydev i2c_i801 iTCO_vendor_support dcdbas microcode sparse_keymap nouveau ttm i915 drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa008a8da>] ironlake_irq_handler+0x4ea/0x500 [i915]
: [<ffffffff8107e9b2>] ? hrtimer_get_next_event+0xf2/0x100
: [<ffffffff810e3c85>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff810e3e95>] handle_irq_event+0x45/0x70
: [<ffffffff810e725a>] handle_edge_irq+0x7a/0x120
: [<ffffffff81016300>] handle_irq+0x60/0x150
: [<ffffffff8105f47c>] ? irq_enter+0x4c/0x90
: [<ffffffff815fdd3a>] do_IRQ+0x5a/0xe0
: [<ffffffff815f42ee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b326>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b308>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4071>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d230e>] rest_init+0x72/0x74
: [<ffffffff81ceebf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cee346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cee140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cee44c>] x86_64_start_kernel+0x102/0x111

comment:
:Unsure of how it happened. My notebook had locked its screen and was black.
:I woke it up and the alert was there waiting for me.
Comment 1 Dave Jones 2012-03-26 10:50:45 EDT
*** Bug 806631 has been marked as a duplicate of this bug. ***
Comment 2 Adam Jackson 2012-05-03 16:56:15 EDT
*** Bug 814903 has been marked as a duplicate of this bug. ***
Comment 3 Adam Jackson 2012-05-03 16:56:18 EDT
*** Bug 817313 has been marked as a duplicate of this bug. ***
Comment 4 Adam Jackson 2012-05-03 17:15:44 EDT

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.