Bug 806627 - console colors over ssh should be painted red
console colors over ssh should be painted red
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 09:53 EDT by Mike Burns
Modified: 2016-04-26 10:19 EDT (History)
9 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:19:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
console color over ssh (42.02 KB, image/png)
2012-03-30 22:42 EDT, Guohua Ouyang
no flags Details

  None (edit)
Description Mike Burns 2012-03-25 09:53:26 EDT
Description of problem:
Currently, colors on an alternate terminal (i.e. ssh) show up with the same colors as upstream.  We should re-paint these red as we did with the regular console

Version-Release number of selected component (if applicable):
6.3

How reproducible:
always

Steps to Reproduce:
1.install
2.log into system over ssh as admin
3.
  
Actual results:
colors are blue

Expected results:
colors should be closer to default colors (red, not blue)

Additional info:

colors are still *much* better than the crazy colors previously on ssh
Comment 3 Guohua Ouyang 2012-03-30 22:42:17 EDT
Created attachment 574117 [details]
console color over ssh

tested on 6.3-20120330.0, which ovirt-node is ovirt-node-2.3.0-1.1.el6.noarch

the console color over ssh is not red yet, please see attachment.

QE will re-test when ovirt-node version is above ovirt-node-2.3.0-2.el6.
Comment 4 Mike Burns 2012-04-02 07:57:45 EDT
Failing this BZ -- needs debugging as to why it didn't work correctly
Comment 7 Guohua Ouyang 2012-04-16 22:56:33 EDT
verified on 6.3-20120411.1 build, the console color on the top is red.
Comment 8 Stephen Gordon 2012-05-28 13:40:53 EDT
Setting technical_note- as this is already covered in the note for another bug on the same errata.
Comment 10 errata-xmlrpc 2012-07-19 10:19:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.