Bug 806628 - install hangs indefinitely during storage partitioning
install hangs indefinitely during storage partitioning
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 09:59 EDT by Mike Burns
Modified: 2016-04-26 09:39 EDT (History)
10 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-1.1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:19:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-03-25 09:59:48 EDT
Description of problem:
during auto-install, the installation hangs indefinitely. The last message is "Performing automatic disk partitioning"

I left it running overnight and it never moved beyond that step


Version-Release number of selected component (if applicable):
6.3

How reproducible:
twice in 2 tries

Steps to Reproduce:
1.PXE boot with:

initrd=/images/rhevh-6.3-ab/initrd0.img ksdevice=bootif rootflags=loop rootflags=ro liveimg text local_boot crashkernel=512M-2G:64M,2G-:128M firstboot management_server=rhevm30.virt.bos.redhat.com:8443 rd_NO_LVM storage_init=/dev/mapper/3600c0ff000d7a2a5f976bc4a01000000 check lang=  nomodeset rd_NO_LUKS rootfstype=auto rd_NO_MD quiet elevator=deadline rhgb install ro root=live:/rhev-hypervisor6.iso rd_NO_DM

2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 4 Mike Burns 2012-06-13 12:49:47 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No tech note necessary -- internal only build issue
Comment 5 Stephen Gordon 2012-06-15 09:57:31 EDT
Deleted Technical Notes Contents.

Old Contents:
No tech note necessary -- internal only build issue
Comment 7 errata-xmlrpc 2012-07-19 10:19:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.