Bug 806700 - kdb-misc-1.15.3-5.fc17.noarch.rpm cannot be opened
kdb-misc-1.15.3-5.fc17.noarch.rpm cannot be opened
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 22:56 EDT by Hongqing Yang
Modified: 2012-03-26 00:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 00:53:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hongqing Yang 2012-03-25 22:56:50 EDT
Description of problem:
Got the error message when install with cmdline or serial, but there is no problem found with repoclosure and file conflict check.

                                              
        ��│ The file kbd-misc-1.15.3-5.fc17.noarch.rpm cannot be opened. ��│
        ��│ This is due to a missing file, a corrupt package or corrupt  ��│
        ��│ media.  Please verify your installation source.              ��│  
        ��│                                                              ��│
        ��│ If you exit, your system will be left in an inconsistent     ��│
        ��│ state that will likely require reinstallation.               ��│
        ��│                                                              ��│
        ��│                                                              ��│

        ��│           ��│ Reboot ��│                    ��│ Eject ��│     

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Hongqing Yang 2012-03-26 00:53:54 EDT
This is not bug because the ISO I used is broken.

Note You need to log in before you can comment on or make changes to this bug.