Bug 806756 - [ovirt] [engine-core] sound card device should be considered as Managed device
[ovirt] [engine-core] sound card device should be considered as Managed device
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Eli Mesika
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 03:23 EDT by Haim
Modified: 2014-01-12 19:51 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 04:06:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haim 2012-03-26 03:23:51 EDT
Description of problem:

currently, sound card device params are not passed from backend, hence. vdsm doesn't build and such device and inject to XML.
The behavior was changed due to stable PCI devices feature, and we need to make sound card device a managed device.
Comment 1 Eli Mesika 2012-04-02 03:14:05 EDT
http://gerrit.ovirt.org/#change,3240
Comment 2 Itamar Heim 2012-08-09 04:06:00 EDT
closing ON_QA bugs as oVirt 3.1 was released:
http://www.ovirt.org/get-ovirt/

Note You need to log in before you can comment on or make changes to this bug.