Bug 806766 - Remove unnecessary Qpid headers and linking so Qpid ABI remains stable
Remove unnecessary Qpid headers and linking so Qpid ABI remains stable
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: matahari (Show other bugs)
6.2
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Jeff Peeler
IDM QE LIST
: ZStream
Depends On: 805367
Blocks: 807931
  Show dependency treegraph
 
Reported: 2012-03-26 04:01 EDT by RHEL Product and Program Management
Modified: 2016-04-26 11:47 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-24 05:55:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2012-03-26 04:01:47 EDT
This bug has been copied from bug #805367 and has been proposed
to be backported to 6.2 z-stream (EUS).
Comment 6 Dave Johnson 2012-04-11 10:15:04 EDT
matahari v0.4.4-12 is good to go across all supported platforms
Comment 7 errata-xmlrpc 2012-04-24 05:55:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0511.html

Note You need to log in before you can comment on or make changes to this bug.