Bug 806772 - Could not open /dev/vmmon [NEEDINFO]
Could not open /dev/vmmon
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: vmware (Show other bugs)
5.6
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Todd Barr
Todd Barr
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 04:09 EDT by huiqi
Modified: 2014-06-02 09:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:21:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (huiq)


Attachments (Terms of Use)

  None (edit)
Description huiqi 2012-03-26 04:09:14 EDT
Description of problem:

Could not open /dev/vmmon:No such file or directory.Please make sure that the kernel module 'vmmon' is loaded.
Failed to initialize monitor device.
Unable to change virtual machine power state: Cannot find a valid peer process to connect to


Version-Release number of selected component (if applicable):

VMWARE-WORKSTATION 8.0.2 FOR LINUX
Comment 1 RHEL Product and Program Management 2014-03-07 08:46:58 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:21:22 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.