Bug 806785 - The login page which redirected by "Sign in now" link after resetting password does not work.
The login page which redirected by "Sign in now" link after resetting passwor...
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 04:49 EDT by Yujie Zhang
Modified: 2015-05-14 21:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:35:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2012-03-26 04:49:00 EDT
Description of problem:

After resetting password, there is a "Sign in now" link on the page after clicking the confirmation link,click the "Sign in now" link, it will redirect to a log in page, after inputting the correct account and password on this page, it will redirect to home page and still need to log in again.

Version-Release number of selected component (if applicable):

devenv_1672

How reproducible:always


Steps to Reproduce:
1.Go to openshift website and login
2.Go to the app/account page and reset password
3.Click the "Sign in now" link after clicking the confirmation link,and input correct account and password to log in
  
Actual results:

After step 3, it will redirect to home page and still need to log in.

Expected results:

The user should be in logged in status after step 3.

Additional info:
Comment 1 Clayton Coleman 2012-03-26 11:50:01 EDT
Needed to reset session and sso cookie after e-mail reset confirmation.
Comment 2 Yujie Zhang 2012-03-28 04:47:26 EDT
Tested this issue on devenv_1677, since the "Sign in now" link has been removed, verify this bug.

Note You need to log in before you can comment on or make changes to this bug.