Bug 806818 - German localized web interface search template has a bug
German localized web interface search template has a bug
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cups (Show other bugs)
6.2
All Linux
high Severity high
: rc
: ---
Assigned To: Tim Waugh
Petr Sklenar
http://www.cups.org/str.php?L3635
: EasyFix, OtherQA, Patch, Upstream
Depends On:
Blocks: 727267
  Show dependency treegraph
 
Reported: 2012-03-26 05:56 EDT by Julio Entrena Perez
Modified: 2012-06-20 09:13 EDT (History)
8 users (show)

See Also:
Fixed In Version: cups-1.4.2-48.el6
Doc Type: Bug Fix
Doc Text:
The German translation for the search page template of the web interface contained an error that prevented it from functioning correctly.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 09:13:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (409 bytes, patch)
2012-03-26 06:00 EDT, Julio Entrena Perez
no flags Details | Diff
De with cups-1.4.2-48.el6.i686 (71.00 KB, image/png)
2012-05-24 04:21 EDT, Petr Sklenar
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
CUPS Bugs and Features 3635 None None None Never
Red Hat Knowledge Base (Solution) 88333 None None None Never

  None (edit)
Description Julio Entrena Perez 2012-03-26 05:56:03 EDT
> Description of problem:
cups-1.4.2/templates/de/search.tmpl has a wrong tag in the action of the form.

> Version-Release number of selected component (if applicable):
cups-1.4.2-44.el6 .

> How reproducible:
Always.

> Steps to Reproduce:
1. Configure the browser to prefer German (de-DE).
2. Try to search for a printer in the CUPS web interface.
  
> Actual results:
An error message is displayed in the browser due to unprocessed FORM ACTION value.

> Expected results:
The search is performed.


> Additional info:
Issue reported upstream at http://www.cups.org/str.php?L3635+P0+S-1+C0+I0+E0+M20+Qsearch and fixed in CUPS 1.5.
Comment 1 Julio Entrena Perez 2012-03-26 06:00:05 EDT
Created attachment 572724 [details]
Proposed patch

Proposed patch has been successfully verified by customer.
Comment 3 Tim Waugh 2012-03-26 06:57:12 EDT
Adjusting back to rhel-6.3.0 in case of a respin.
Comment 10 Tim Waugh 2012-05-22 05:44:57 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The German translation for the search page template of the web interface contained an error that prevented it from functioning correctly.
Comment 16 errata-xmlrpc 2012-06-20 09:13:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0818.html

Note You need to log in before you can comment on or make changes to this bug.