Bug 806939 - Shouldn't restrict password to 6 chars or more
Shouldn't restrict password to 6 chars or more
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fotios Lindiakos
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 10:43 EDT by Dan McPherson
Modified: 2015-05-14 21:07 EDT (History)
3 users (show)

See Also:
Fixed In Version: rhc-site-0.89.7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 14:35:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan McPherson 2012-03-26 10:43:51 EDT
Description of problem:

Shouldn't restrict password to 6 chars or more.  Some older rhn users can have shorter passwords.  Only new users should be restricted to 6 chars.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Try to login with a password less than 6 chars
2.
3.
  
Actual results:
Fails on validation


Expected results:
Should try to auth


Additional info:
Comment 1 Clayton Coleman 2012-03-26 11:26:35 EDT
Remove the password length requirement (should be 1 char minimum) on sign in, but not sign up.
Comment 2 Fotios Lindiakos 2012-03-27 10:11:47 EDT
This was caused by the forms using the same ID. Fixed by changing the ID's in the form validation code
Comment 3 Yujie Zhang 2012-03-28 04:11:58 EDT
(In reply to comment #2)
Verify this bug on devenv_1677, it has been fixed now, thanks.

Note You need to log in before you can comment on or make changes to this bug.