Bug 806955 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x37c/0x429 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 755144
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:9468465d36512ff00ab55818bf2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 11:23 EDT by Jose Borrego
Modified: 2012-05-03 17:07 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 17:07:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Borrego 2012-03-26 11:23:03 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-7.fc16.x86_64 root=/dev/mapper/vg_unknownn-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_unknownn/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_unknownn/lv_root
kernel:         3.1.0-7.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x37c/0x429 [i915]()
time:           lun 26 mar 2012 08:09:36 MST

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x37c/0x429 [i915]()
:Hardware name: Inspiron N5050
:Missed a PM interrupt
:Modules linked in: ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi 8021q garp cxgb3 mdio stp llc fcoe ib_iser libfcoe libfc scsi_transport_fc scsi_tgt rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack joydev uvcvideo videodev media v4l2_compat_ioctl32 snd_hda_codec_hdmi snd_hda_codec_idt arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ath9k mac80211 ath9k_common ath9k_hw ath snd_timer iTCO_wdt cfg80211 snd iTCO_vendor_support r8169 i2c_i801 soundcore snd_page_alloc mii dell_laptop rfkill dell_wmi dcdbas sparse_keymap microcode uinput wmi uas ums_realtek usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.0-7.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057a4e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057b09>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff81085db7>] ? arch_local_irq_save+0x15/0x1b
: [<ffffffffa006c7d4>] ironlake_irq_handler+0x37c/0x429 [i915]
: [<ffffffff81075cf4>] ? enqueue_hrtimer+0x3f/0x7a
: [<ffffffff810b0969>] handle_irq_event_percpu+0x53/0x1a5
: [<ffffffff810b0af6>] handle_irq_event+0x3b/0x59
: [<ffffffff8102916d>] ? ack_apic_edge+0x24/0x28
: [<ffffffff810b2daa>] handle_edge_irq+0xa6/0xcc
: [<ffffffff81010af9>] handle_irq+0x88/0x8e
: [<ffffffff814bef8d>] do_IRQ+0x4d/0xa5
: [<ffffffff814b60ee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81014b35>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81269230>] ? intel_idle+0xd8/0x100
: [<ffffffff81269212>] ? intel_idle+0xba/0x100
: [<ffffffff813a4b7e>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff8149360e>] rest_init+0x72/0x74
: [<ffffffff81b76b7d>] start_kernel+0x3ab/0x3b6
: [<ffffffff81b762c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81b76140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b763ca>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 0a3a387b-6fa1-4e56-9f70-50804e7e1d78
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.utf8
:Plataforma: x86_64
:BogoMIPS: 4589.48
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz
:Paso del UCP: 7
:Familia de UCP: 6
:Número de Modelo de CPU: 42
:Número de CPUs: 4
:Velocidad del CPU: 2300
:Memoria del Sistema: 3864
:Intercambio (swap) del Sistema: 5919
:Vendedor: Dell Inc.
:Sistema: Inspiron N5050 Not Specified
:Factor de forma: Portable
:Kernel: 3.1.0-7.fc16.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:7243:4136:1284) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(5772:43:4136:516) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:278:4136:1284) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4136:1284) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1284) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1284) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7198:4136:1284) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7200:4136:1284) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4136:1284) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4332:33078:4136:1284) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:7171:4136:1284) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4136:1284) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1284) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1284) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1284) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_unknownn-lv_root / ext4 4096 4096 12901535 11850696 11719674 3276800 3165860 3165860
:/dev/sda5 /boot ext4 1024 1024 495844 452405 426805 128016 127787 127787
:/dev/mapper/vg_unknownn-lv_home /home ext4 4096 4096 76651054 76523941 72630284 19472384 19470284 19470284
:
Comment 1 Adam Jackson 2012-05-03 17:07:52 EDT

*** This bug has been marked as a duplicate of bug 755144 ***

Note You need to log in before you can comment on or make changes to this bug.