This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 806961 - WFK20_Change: Seam 2.2 on EAP6
WFK20_Change: Seam 2.2 on EAP6
Status: CLOSED NEXTRELEASE
Product: JBoss Enterprise WFK Platform 2
Classification: JBoss
Component: Requirements (Show other bugs)
2.0.0.GA
Unspecified Unspecified
unspecified Severity high
: ---
: 2.0.0.GA
Assigned To: mark yarborough
Marek Schmidt
:
Depends On: 806960
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 11:48 EDT by mark yarborough
Modified: 2012-06-22 03:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 806960
Environment:
Last Closed: 2012-06-22 03:52:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mark yarborough 2012-03-26 11:48:36 EDT
+++ This bug was initially created as a clone of Bug #806960 +++

Tie all Seam 2.x work to this
Comment 1 Karel Piwko 2012-06-19 05:20:50 EDT
Seam 2.2 verification was done. Seam 2.2 is know to work on EAP6 with some limitations. These limitations were tracked in WFK bugzilla under Seam component, Seam2.2 whiteboard and moved to EAP5->EAP6 migration guide.
Comment 2 Karel Piwko 2012-06-22 03:52:28 EDT
Seam 2.2 certification is delivered as a part of WFK 2.0.0. payload.

Note You need to log in before you can comment on or make changes to this bug.