Bug 806977 - SPDY support for Firefox
SPDY support for Firefox
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 12:39 EDT by Michał Piotrowski
Modified: 2012-03-28 11:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 11:41:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michał Piotrowski 2012-03-26 12:39:35 EDT
Hi,

Please provide Firefox with SPDY support enabled for F18
network.http.spdy.enabled = true

https://fedoraproject.org/wiki/Features/F18SPDY

Best regards,
Michal
Comment 1 Jan Horak 2012-03-27 03:23:59 EDT
SPDY will be enabled by default with ~ Firefox 13 (10 weeks). Is it okay to have such delay instead of override default settings?
Comment 2 Michał Piotrowski 2012-03-27 11:41:00 EDT
(In reply to comment #1)
> SPDY will be enabled by default with ~ Firefox 13 (10 weeks). Is it okay to
> have such delay instead of override default settings?

Yes, of course it's ok.
Comment 3 Jan Horak 2012-03-28 11:41:59 EDT
SPDY will be part of Firefox 13 update. Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.