Bug 807042 - RFE: packaging changes for rhev-hypervisor
RFE: packaging changes for rhev-hypervisor
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhev-hypervisor6 (Show other bugs)
6.2
Unspecified Unspecified
urgent Severity urgent
: beta
: 6.3
Assigned To: Mike Burns
Virtualization Bugs
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 16:29 EDT by Mike Burns
Modified: 2016-04-26 12:47 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
The rhev-hypervisor-tools package is now a subpackage of the livecd-iso-to-disk and livecd-iso-to-pxebot packages.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 09:51:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2012-03-26 16:29:31 EDT
Description of problem:

rhev-hypervisor6 related changes for bug 807041

To prepare for eventual plugin tools in ovirt-node and ease complexity of what we post where, we need to make the following changes:

* move rhev-hypervisor6-tools to be a subpackage of ovirt-node (renamed to rhev-hypervisor-tools).  Package will contain:  repackaged livecd-iso-to-{disk,pxeboot}.  Drop the rhev-hypervisor6-tools package from rhev-hypervisor

* block posting of rhev-hypervisor6 srpm to public ftp site.


Additional info:
Comment 3 Guohua Ouyang 2012-04-18 05:39:19 EDT
Mike,
Could you point me how to verify this bug?
Comment 4 Mike Burns 2012-04-18 12:22:11 EDT
only rhev-hypervisor6.rpm is created
source rpm should contain only iso
Comment 5 Guohua Ouyang 2012-04-18 21:48:28 EDT
1. for rhev-hypervisor6-6.3-20120330.0.el6, it have:
rhev-hypervisor6-6.3-20120330.0.el6.noarch.rpm          
rhev-hypervisor6-tools-6.3-20120330.0.el6.noarch.rpm 

2. for rhev-hypervisor6-6.3-20120411.1.el6, it only has:
rhev-hypervisor6-6.3-20120411.1.el6.noarch.rpm    

set bug to status "verified".
Comment 7 errata-xmlrpc 2012-07-19 09:51:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0742.html
Comment 8 Andrew Burden 2012-08-21 01:18:23 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The rhev-hypervisor-tools package is now a subpackage of the 
livecd-iso-to-disk and livecd-iso-to-pxebot packages.

Note You need to log in before you can comment on or make changes to this bug.