Bug 807049 - [abrt] totem-3.2.1-2.fc16: __strlen_sse2_pminub: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] totem-3.2.1-2.fc16: __strlen_sse2_pminub: Process /usr/bin/totem was k...
Status: CLOSED DUPLICATE of bug 804223
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:956a4608ef22077de5a5a5c724c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 16:56 EDT by thomas.wuercher
Modified: 2012-03-30 09:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 09:38:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (21.69 KB, text/plain)
2012-03-26 16:56 EDT, thomas.wuercher
no flags Details
File: build_ids (8.41 KB, text/plain)
2012-03-26 16:56 EDT, thomas.wuercher
no flags Details
File: xsession_errors (5.02 KB, text/plain)
2012-03-26 16:56 EDT, thomas.wuercher
no flags Details
File: backtrace (54.33 KB, text/plain)
2012-03-26 16:56 EDT, thomas.wuercher
no flags Details
File: maps (92.62 KB, text/plain)
2012-03-26 16:56 EDT, thomas.wuercher
no flags Details
File: backtrace (54.39 KB, text/plain)
2012-03-26 17:05 EDT, thomas.wuercher
no flags Details

  None (edit)
Description thomas.wuercher 2012-03-26 16:56:23 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        totem
comment:        Activated D-Bus plugin
crash_function: __strlen_sse2_pminub
executable:     /usr/bin/totem
kernel:         3.3.0-4.fc16.x86_64
pid:            12944
pwd:            /home/twuerche
reason:         Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
time:           Mon 26 Mar 2012 10:40:38 PM CEST
uid:            1000
username:       twuerche

backtrace:      Text file, 55629 bytes
build_ids:      Text file, 8610 bytes
dso_list:       Text file, 22215 bytes
maps:           Text file, 94839 bytes
xsession_errors: Text file, 5138 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=pangea
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=16688c7135ba07e110b6fac500000011-1332779034.856071-981271066
:GNOME_KEYRING_CONTROL=/tmp/keyring-6g1Qz0
:IMSETTINGS_MODULE=none
:USER=twuerche
:USERNAME=twuerche
:MAIL=/var/spool/mail/twuerche
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/twuerche/.local/bin:/home/twuerche/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/twuerche
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1370
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/twuerche
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=twuerche
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-VlxdGejVxj,guid=e80ce5456d7878d2681121bb0000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/twuerche
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-twuerche-ExpcBn/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1375,unix/unix:/tmp/.ICE-unix/1375
:GPG_AGENT_INFO=/tmp/keyring-6g1Qz0/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-6g1Qz0/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1591-pangea-totem-8_TIME15446467
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/totem.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=12944

smolt_data:
:
:
:General
:=================================
:UUID: fa8e55fe-3de6-4508-a4b0-695b11bc9029
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4589.47
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 3937
:System Swap: 5983
:Vendor: TOSHIBA
:System: SATELLITE L755 PSK2YE-01J015GR
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4473:64592) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6505:8290:4473:64592) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(5772:43:5199:29043) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:7202:4473:64592) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:4473:64592) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64592) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4318:3050:4473:64592) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(4147:404:4473:64592) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:9288:4473:64592) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4318:3564:4473:64592) pci, nouveau, VIDEO, N/A
:(32902:7213:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64592) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64592) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4473:64592) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_pangea-lv_root / ext4 4096 4096 13092026 11413259 11282237 3276800 3116736 3116736
:/dev/sda2 /boot ext4 1024 1024 508745 435381 409781 128016 127786 127786
:/dev/mapper/vg_pangea-lv_home /home ext4 4096 4096 107206306 75763943 70397774 26836992 26776019 26776019
:

var_log_messages:
:Mar 26 22:40:10 pangea kernel: [15411.435694] totem[12299]: segfault at 1 ip 0000003ee155b8c1 sp 00007fff0574b898 error 4 in libc-2.14.90.so[3ee1400000+1ad000]
:Mar 26 22:40:12 pangea abrt[12859]: Saved core dump of pid 12299 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-03-26-22:40:10-12299 (170586112 bytes)
:Mar 26 22:40:38 pangea kernel: [15438.709614] totem[12944]: segfault at 1 ip 0000003ee155b8c1 sp 00007fff10471fb8 error 4 in libc-2.14.90.so[3ee1400000+1ad000]
:Mar 26 22:40:38 pangea abrt[12949]: Saved core dump of pid 12944 (/usr/bin/totem) to /var/spool/abrt/ccpp-2012-03-26-22:40:38-12944 (52895744 bytes)
Comment 1 thomas.wuercher 2012-03-26 16:56:28 EDT
Created attachment 572869 [details]
File: dso_list
Comment 2 thomas.wuercher 2012-03-26 16:56:30 EDT
Created attachment 572870 [details]
File: build_ids
Comment 3 thomas.wuercher 2012-03-26 16:56:33 EDT
Created attachment 572871 [details]
File: xsession_errors
Comment 4 thomas.wuercher 2012-03-26 16:56:35 EDT
Created attachment 572872 [details]
File: backtrace
Comment 5 thomas.wuercher 2012-03-26 16:56:38 EDT
Created attachment 572873 [details]
File: maps
Comment 6 thomas.wuercher 2012-03-26 17:05:36 EDT
Enabled D-Bus plugin.

backtrace_rating: 4
Package: totem-3.2.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 7 thomas.wuercher 2012-03-26 17:05:39 EDT
Created attachment 572875 [details]
File: backtrace
Comment 8 abrt-bot 2012-03-30 09:38:35 EDT
Backtrace analysis found this bug to be similar to bug #804223, closing as duplicate.

Bugs which were found to be similar to this bug: bug #766242, bug #804223

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 804223 ***

Note You need to log in before you can comment on or make changes to this bug.