Bug 807071 - Screen resolution is limited to 1024x768
Screen resolution is limited to 1024x768
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: control-center (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Rui Matos
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 18:46 EDT by Mikulas Patocka
Modified: 2017-12-06 06:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 06:13:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a screenshot of the dialog window showing resolution limitation (458.15 KB, image/png)
2012-03-26 18:50 EDT, Mikulas Patocka
no flags Details

  None (edit)
Description Mikulas Patocka 2012-03-26 18:46:35 EDT
Description of problem:

Screen resolution is limited to 1024x768 when using analog VGA cable.

Version-Release number of selected component (if applicable):
control-center-2.28.1-25.el6.x86_64
xorg-x11-server-Xorg-1.10.4-6.el6_2.3.x86_64

How reproducible:
always

Steps to Reproduce:
use videocard nVidia Corporation NV44 [Quadro NVS 285] (rev a1)
use EIZO FlexScan EV2333W monitor
connect the monitor with analog VGA cable
try to set display resolution
  
Actual results:
the dialog window of gnome-display-properties allows you to set resolutions 1024x768, 800x600, 848x480, 640x480

Expected results:
the monitor has 1920x1080, so it should be allowed to set this resolution. On a different computer, 1920x1080 works fine through the VGA cable.
Comment 1 Mikulas Patocka 2012-03-26 18:50:24 EDT
Created attachment 572890 [details]
a screenshot of the dialog window showing resolution limitation
Comment 3 RHEL Product and Program Management 2012-05-03 01:15:39 EDT
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 4 Jan Kurik 2017-12-06 06:13:11 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.