This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 807110 - restart message shows an very old update
restart message shows an very old update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 00:08 EDT by Sergio Monteiro Basto
Modified: 2012-03-27 01:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-27 00:30:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
apper restart update message (22.23 KB, image/jpeg)
2012-03-27 01:29 EDT, Sergio Monteiro Basto
no flags Details

  None (edit)
Description Sergio Monteiro Basto 2012-03-27 00:08:24 EDT
Description of problem:
after update with apper , apper says that must restart , with updates of old packages for example appears abrt-gui
last update of abrt.gui was in Dez

Dec 17 18:51:10 segulix yum[30593]: Updated: abrt-gui-2.0.7-2.fc16.x86_64

Version-Release number of selected component (if applicable):
apper-0.7.1-1.fc16.x86_64

How reproducible:
update system with apper


Expected results:
shows the recent updates not an old one 

Additional info:

I notice this because akonadi package , I though update again !? seems that show always same old packages.

I had uninstall apper and install it again some weeks after , where is the data that apper collect ?
Comment 1 Kevin Kofler 2012-03-27 00:30:26 EDT
Most likely, a dependency of abrt-gui got updated, and thus you need to restart to have abrt-gui pick up the new version of the library it uses.
Comment 2 Sergio Monteiro Basto 2012-03-27 01:29:26 EDT
Created attachment 572933 [details]
apper restart update message

no , I am saying that package listed in apper , are repeated an old nothing to do with last update , I even don't know if I need a restart.
 
nothing of message make sense 
pulseaudio !?
Comment 3 Sergio Monteiro Basto 2012-03-27 01:32:09 EDT
imsettings is from "Feb 18", uptime of my laptop is 4 day , reopen it please
Comment 4 Kevin Kofler 2012-03-27 01:45:33 EDT
Again, this is a misunderstanding: The systemd package got updated (https://admin.fedoraproject.org/updates/FEDORA-2012-4018), so the message lists all the currently running applications and daemons directly or indirectly depending on systemd. The dbus package requires systemd-units, so that includes everything depending on D-Bus. There is no bug here. (Nowhere is it claimed that all the software listed got updated itself.)

Note You need to log in before you can comment on or make changes to this bug.