Bug 807121 - French : Displaying variable for environment in the "Properties" section of a component outline
French : Displaying variable for environment in the "Properties" section of a...
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Dave Johnson
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 01:05 EDT by Shveta
Modified: 2012-12-04 10:01 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In Cloud Engine (French), after importing an image, the environment variable displayed in the properties section. This bug fix updates Conductor so that the environment variable does not display.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:01:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
environment variable (219.26 KB, image/png)
2012-03-27 01:05 EDT, Shveta
no flags Details
good 2 go (112.43 KB, image/png)
2012-06-21 12:47 EDT, Dave Johnson
no flags Details

  None (edit)
Description Shveta 2012-03-27 01:05:46 EDT
Created attachment 572928 [details]
environment variable

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Clouds --> Import Image 
2. import any image , the image detail page shows environment variable as
shown in the screenshot
3.
  
Actual results:


Expected results:


Additional info:

rpm -qa|grep aeolus
aeolus-conductor-0.8.3-1.el6.noarch
aeolus-conductor-daemons-0.8.3-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-all-0.8.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-doc-0.8.3-1.el6.noarch
Comment 1 Angus Thomas 2012-06-21 12:25:20 EDT
Please re-test against 1.0.1
Comment 2 Dave Johnson 2012-06-21 12:47:22 EDT
Created attachment 593506 [details]
good 2 go
Comment 4 errata-xmlrpc 2012-12-04 10:01:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.