Bug 807208 - Dell optiplex 390 hangs on reboot
Dell optiplex 390 hangs on reboot
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 05:50 EDT by chedi toueiti
Modified: 2013-01-10 03:28 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-27 10:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chedi toueiti 2012-03-27 05:50:50 EDT
Description of problem:
The system hangs when rebooting


Version-Release number of selected component (if applicable):
kernel-devel-3.2.10-3.fc16.x86_64
kernel-3.3.0-4.fc16.x86_64
kernel-headers-3.3.0-4.fc16.x86_64
kernel-3.2.10-3.fc16.x86_64
kernel-devel-3.3.0-4.fc16.x86_64

How reproducible:
always

Steps to Reproduce:
1. reboot the machine
  
Actual results:
Machine hangs

Expected results:
rebooting

Additional info:
The problem seems to be solved by adding the kernel parameter reboot=pci
Comment 1 Dave Jones 2012-03-27 10:55:24 EDT
this is a Dell BIOS bug. Either put up with using that workaround, or disable virtualisation in the BIOS.

Note You need to log in before you can comment on or make changes to this bug.