Bug 807243 - Require hsqldb, otherwise: 'The connection to the data source "New Database" could not be established.'
Require hsqldb, otherwise: 'The connection to the data source "New Database" ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreoffice (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 06:56 EDT by Michal Nowak
Modified: 2013-03-07 21:13 EST (History)
2 users (show)

See Also:
Fixed In Version: libreoffice-3.4.5.2-10.el6
Doc Type: Bug Fix
Doc Text:
No Documentation needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:53:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2012-03-27 06:56:07 EDT
Description of problem:

First-time opened LO DB program and got following error message:

Error code: 1000
The driver class 'org.hsqldb.jdbcDriver' could not be loaded.The additional driver class path is 'file:///usr/share/java/hsqldb.jar vnd.sun.star.expand:$OOO_BASE_DIR/program/classes/sdbc_hsqldb.jar'.

Error code: -1
org.hsqldb.jdbcDriver

Version-Release number of selected component (if applicable):

libreoffice-3.4.5.2-9.el6.x86_64

Once hsqldb was installed, error message disappeared.
Comment 2 Caolan McNamara 2012-03-27 08:01:44 EDT
bah, requires needed alright
Comment 6 Caolan McNamara 2012-05-01 05:04:34 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No Documentation needed
Comment 8 errata-xmlrpc 2012-06-20 08:53:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0798.html

Note You need to log in before you can comment on or make changes to this bug.