Bug 807264 - esc ceased working after Firefox/xulrunner update to 10 series
esc ceased working after Firefox/xulrunner update to 10 series
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: esc (Show other bugs)
6.2
Unspecified Unspecified
urgent Severity high
: rc
: ---
Assigned To: Jack Magne
IDM QE LIST
: Regression, ZStream
: 807160 (view as bug list)
Depends On: 802694
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 07:54 EDT by RHEL Product and Program Management
Modified: 2013-03-20 06:36 EDT (History)
11 users (show)

See Also:
Fixed In Version: esc-1.1.0-24.el6_2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 08:13:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 94873 None None None Never

  None (edit)
Description RHEL Product and Program Management 2012-03-27 07:54:57 EDT
This bug has been copied from bug #802694 and has been proposed
to be backported to 6.2 z-stream (EUS).
Comment 4 Jiri Pallich 2012-03-27 07:56:41 EDT
*** Bug 807160 has been marked as a duplicate of this bug. ***
Comment 7 Asha Akkiangady 2012-04-03 13:14:11 EDT
Tested with esc-1.1.0-24.el6_2.2 on RHEL 6.2 (X86_64 and i386).

* Esc app not starting problem is reproduced with the following packages:
# rpm -q esc firefox xulrunner
esc-1.1.0-23.el6.i686
firefox-10.0.3-1.el6_2.i686
xulrunner-10.0.3-1.el6_2.i686

* Applied with the fix, ESC app started successfully.
# rpm -q esc firefox xulrunner
esc-1.1.0-24.el6_2.2.i686
firefox-10.0.3-1.el6_2.i686
xulrunner-10.0.3-1.el6_2.i686

* Smarcard enrollment/format/pin reset operations on a Gemalto 64K smart card is successful.

* ESC successfully recognize Safenet 330J, Gemalto 64K, CAC card GEMALTO GCX4 72K, CAC card GEMALTO TOPDLGX4 144, CAC card Oberthur ID One V5.2 and PIV card.

* ESC throws error while displaying customized external HTML based token enrollment UI, and security officer station functions are not working, bug https://bugzilla.redhat.com/show_bug.cgi?id=807408. The fix will be in CS 8.1 TPS subsystem.

Marking bug verified.
Comment 8 Karan Rai 2012-04-10 03:00:36 EDT
Will this be fixed in next 6.2.z release which is on 17th April?
Comment 10 errata-xmlrpc 2012-04-11 08:13:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0472.html

Note You need to log in before you can comment on or make changes to this bug.