Bug 807293 - [abrt] gjs-1.31.22-1.fc17: __pthread_disable_asynccancel: Process /usr/bin/gjs-console was killed by signal 11 (SIGSEGV)
[abrt] gjs-1.31.22-1.fc17: __pthread_disable_asynccancel: Process /usr/bin/gj...
Status: CLOSED DUPLICATE of bug 808080
Product: Fedora
Classification: Fedora
Component: gjs (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Colin Walters
Fedora Extras Quality Assurance
abrt_hash:c8614c84c26373b786aab90035b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-27 08:56 EDT by Gordon
Modified: 2012-04-10 13:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 13:24:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (11.56 KB, text/plain)
2012-03-27 08:56 EDT, Gordon
no flags Details
File: maps (41.75 KB, text/plain)
2012-03-27 08:56 EDT, Gordon
no flags Details
File: backtrace (23.81 KB, text/plain)
2012-03-27 08:56 EDT, Gordon
no flags Details

  None (edit)
Description Gordon 2012-03-27 08:56:39 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gjs-console -I /usr/share/gnome-documents/js -c 'const SearchProvider = imports.shellSearchProvider; SearchProvider.start();'
comment:        Tried to start hp-systray from the shell as normal user.
crash_function: __pthread_disable_asynccancel
executable:     /usr/bin/gjs-console
kernel:         3.3.0-1.fc17.x86_64
pid:            2088
pwd:            /
reason:         Process /usr/bin/gjs-console was killed by signal 11 (SIGSEGV)
time:           tis 27 mar 2012 14:53:57
uid:            1000
username:       gordon
var_log_messages: Mar 27 14:53:57 h-201-43 abrt[2093]: Saved core dump of pid 2088 (/usr/bin/gjs-console) to /var/spool/abrt/ccpp-2012-03-27-14:53:57-2088 (45871104 bytes)
xsession_errors: 

backtrace:      Text file, 24381 bytes
dso_list:       Text file, 11835 bytes
maps:           Text file, 42747 bytes

build_ids:
:dc1dbf312176695b54b40034cad153b9a4c0f748
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:87712be648d2d43ea4cd002fe7a859df636f1e13
:7716bc5c1738194dad6ec6679d05ae3782139288
:7c35310fc506498c612d5d982ab03becc4b4817c
:e2f8ba3db2c86456528fe1f09829c62263d0fdee
:c33078ce2af3b19c35d4e80fe94be13287ebbaf8
:d23ad34ab62b74ab51eb61de167b89aac5fcdc34
:093bb56117e9818caa13d7a83e4975d5477533c5
:4e2d9bb94bfdea35a458b1234d05cc5ecbfde434
:63651cdc0224824a9c9324c77c3b5887378e871d
:e3354959e32e471066df83c93f98f33e75198697
:822e9b3523e8312240f41a25722d539bc77ed436
:9af33edde528c64869abfcce919051d5b15848d9
:a095f564bf20c90a6e26a32fe83d4d04c5eadbcb
:fc0dbdb3dc7f13b00e9c5975adc55256920871b5
:d804f8ee47797da9213a92f00cd095ecada8d79f
:023572c2082cac46e4ea93a6dd97f07841867b77
:877b58d2798eb249f0bddb906daa8d44c7fe1c27
:f2bcd852f344cf90ce2a2298a4b89d8aaeee8a68
:9e27816c18322e53c8465a18aa3a8043f3434781
:d2c76dbcc861f6d3b82a5a29f1a6ce1d2050b67c
:247132297f287226a24c12e683292f5c94013066
:39b6416457511ecdce4ad1c49277eb1a8e385ac8
:905dc4c80f90585201ffe9cb9779e7a53324aa5d
:0b5d9b92db76189b74ae7cdb82008acaed95ee14
:b1e3a6defd2119a017e2c5b43fbaf7d48d46a9cd
:9700c9ce7dfe4ab6f4dbe4df05374afc39b2d140
:0a688bf9160e6e3a2a8f41967f3c75094bca08a7
:bd0ac043ae8788e4131de24fa2becebf2ba97698
:5093d5d2c98a98180a8ec97681943fa300b2d096
:afd73296612c0fcc24ecffd1a535c8a3e1680bd3
:fd6500ced2b0f02efe3689d05009499035e1a5c9
:92a4af5e74d0085fafe46916e053873ef13fc345
:2c09a3f87a92231b0acabb79968d235d61c36967
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:cf6775a44879ae43d76a03f3de47b86d72ddea0e
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d
:666abf228c966f37766ad17cd64ba794136e9ac9
:598ac1ab8dcdb0bd5573fd4b812713b5ef138892
:605d374b1672c5881f8675925db6ab73a2416ce3
:4b044fe80e4c1b69986abc4b160c303048005d4e
:6ab431f94a2d4b59345a333f12acd8152f48c05e
:ba411626ac13091abd42b787a74e754ac0188c13
:4194f49481485f98de7853b6407338a4393171ac
:7a19fd8074fd835024c84b4e6725f7827f3178a3
:995f6f18d5910289af8d873e3599caf62f561191
:f25150cb1a0a1ea5e26a93ed88f25cb1b189e648
:f03b79397ed9c0851f0541cd15e309cfbd944dad
:ca63c6e06cfd49cf5fdf95cc8151ae5c52460b42
:cf1bb78fe29e55a36a922c712f5a2404ec8e3272
:8a58512c2cc89530f70932553442289158de3083
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:49aded00dc269fd2435137e0fc80e73b88ffddbd
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:e789f001d792823f657f39b4f9a2ef4935271c64
:2a19651717ca94078d6f064b28d9f7f4985de0ae
:3dd28f8a8b722d6f4d332bc688cc6b8a93f1cf16
:404cbecd24d186758ed474b345313da28b2990fa
:5774102950b98d7dd14b83d47f868c503371796a
:29731ae6177f5d5fa0a431573ce56f8255707684
:cb561771554f57263ee5c9fe3f49f7279ef278e2
:277b97371ae2d497c5c19b71a7a22ca391c346d9
:14e8f7d39bb684e00c591625ee64905ceb4ab8c9
:b86e03154352e8c393b1a598488de3a24f74fb9e
:63b8b24e78f9956bfba3d0a95500d9a25e21d594
:f9cf1e44a2f97bfa171687e20b003e919fcdba8a
:2e9c83ca984afb608a9c0e27ab8dd0b0c4f89746
:e9510ea5a101b687231a5f0a6be5cbb425c6b841
:b277af36744327e3d58eae76bcdaadcca71a28c6
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:0191e6b6eda0778ad1a9c672dcce82762575d3d8
:ecd8e40d27da8c246884cc2c035f43c93db99bbf
:b921d7b4c5f08f72b3bb37d566a10ffedde58105
:005464563090f9648c12bfa2c9b2f8dcb72313e8
:26ff6793388e27dc9653ffbcfc0f03ec778eca50
:35873a5c01548849d307db8f8ee296d7d58fb7fb
:508cf66f72e70054a41215f80ed2385c6bb80030
:816a568132698192f252ff462ca0c988434bf8b3
:e9873a27b00b782c1ee77909ac63d58ba1304d32
:d4cf17466c814b7b77ab54b4de6ebe74d5356831
:4f180d21a40d9fdc3d2b82c8d507039b06f96a41
:6c08d8c9f6358200131cda5c9b563545d5c806ba
:54a5cc118d928470da13565de8592b664a9868e0
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:5bf8427ddeff24a2bd36962f68e6af6ffe14970f

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-CIDKdwpCbv,guid=1975cb19aebeba51df5f63680000002b
:GPG_AGENT_INFO=/home/gordon/.cache/keyring-HRcHn5/gpg:0:1
:SHELL=/bin/bash
:GNOME_KEYRING_CONTROL=/home/gordon/.cache/keyring-HRcHn5
:USER=gordon
:LD_LIBRARY_PATH=/usr/lib64/gnome-documents
:SSH_AUTH_SOCK=/home/gordon/.cache/keyring-HRcHn5/ssh
:GJS_PATH=/usr/share/gnome-documents/js
:USERNAME=gordon
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/976,unix/unix:/tmp/.ICE-unix/976
:PATH=/usr/local/bin:/usr/bin:/bin
:DESKTOP_SESSION=gnome
:PWD=/
:LANG=sv_SE.utf8
:GNOME_KEYRING_PID=970
:GDM_LANG=sv_SE.utf8
:GDMSESSION=gnome
:DBUS_STARTER_BUS_TYPE=session
:HOME=/home/gordon
:SHLVL=2
:XDG_SEAT=seat0
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=gordon
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-CIDKdwpCbv,guid=1975cb19aebeba51df5f63680000002b
:WINDOWPATH=1
:GI_TYPELIB_PATH=/usr/lib64/gnome-documents/girepository-1.0
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/gordon
:XAUTHORITY=/var/run/gdm/auth-for-gordon-wq07Tn/database
:_=/usr/bin/gjs-console

smolt_data:
:
:
:Allmänt
:=================================
:UUID: 483eae43-0270-4fe4-a924-6843a7a71659
:OS: Fedora release 17 (Beefy Miracle)
:Standardkörnivå: Unknown
:Språk: sv_SE.utf8
:Plattform: x86_64
:BogoMIPS: 3591.31
:CPU-leverantör: GenuineIntel
:CPU-modell: Intel(R) Pentium(R) Dual  CPU  E2160  @ 1.80GHz
:CPU-stegning: 13
:CPU-familj: 6
:CPU-modellnummer: 15
:Antal CPU:er: 2
:CPU-hastighet: 1800
:Systemminne: 3946
:Systemväxlingsutrymme: 5983
:Leverantör: FUJITSU SIEMENS
:System: ESPRIMO E 
:Fomfaktor: Unknown
:Kärna: 3.3.0-1.fc17.x86_64
:SELinux aktiverat: 1
:SELinux-policy: targeted
:SELinux upprätthålls: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Enheter
:=================================
:(32902:10290:5940:4278) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10642:5940:4277) pci, i915, VIDEO, 82Q963/Q965 Integrated Graphics Controller
:(32902:10643:5940:4277) pci, None, VIDEO, 82Q963/Q965 Integrated Graphics Controller
:(32902:10303:5940:4278) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10256:5940:4278) pci, None, PCI/ISA, 82801HB/HR (ICH8/R) LPC Interface Controller
:(32902:10319:5940:0) pci, None, NONE, 82801H (ICH8 Family) Thermal Reporting Device
:(32902:10315:5940:4227) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10289:5940:4278) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10302:5940:4278) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:9294:5940:4278) pci, None, PCI/PCI, 82801 PCI Bridge
:(5348:5755:5940:4274) pci, tg3, ETHERNET, NetXtreme BCM5755 Gigabit Ethernet PCI Express
:(32902:10288:5940:4278) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10292:5940:4278) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:5940:4278) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(32902:10640:5940:4277) pci, agpgart-intel, HOST/PCI, 82Q963/Q965 Memory Controller Hub
:(32902:10313:5940:4278) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 6
:(32902:10276:5940:4278) pci, ahci, STORAGE, 82801HB (ICH8) 4 port SATA AHCI Controller
:(32902:10294:5940:4278) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:5940:4278) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:
:
:Filsystemsinformation
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_h--201--43-lv_root / ext4 4096 4096 11905148 10543074 10423901 2981888 2848023 2848023
:/dev/sda2 /boot ext4 1024 1024 508745 432718 407118 128016 127781 127781
:/dev/mapper/vg_h--201--43-lv_home /home ext4 4096 4096 5938506 5779153 5481374 1490944 1490420 1490420
:
Comment 1 Gordon 2012-03-27 08:56:43 EDT
Created attachment 573055 [details]
File: dso_list
Comment 2 Gordon 2012-03-27 08:56:45 EDT
Created attachment 573056 [details]
File: maps
Comment 3 Gordon 2012-03-27 08:56:47 EDT
Created attachment 573057 [details]
File: backtrace
Comment 4 Cosimo Cecchi 2012-04-10 13:24:35 EDT
Pretty sure this is a duplicate of bug 808080. If case you still see this with gnome-documents >= 0.3.4, feel free to reopen the bug.

*** This bug has been marked as a duplicate of bug 808080 ***

Note You need to log in before you can comment on or make changes to this bug.